Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Elgato-HD.ME.by-koepi

  • Soo, nun im neuen Thread.
    Denkt bitte daran das ist mein erstes Projekt! was öffentlich gestellt wird.
    Die Fehler sind behoben, wie gesagt, tut mir Leid aber ... naja.


    Update! Ein paar Fehler behoben.

  • Das wird bestimmt nicht Dein letzter "Fehler" sein!
    Fehler gehören bei dem Hobby dazu ;)

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • ... den Fehler einzubauen :think: :sbaeh:

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • üben üben üben :D


    und gleich noch ein kleiner vorschlag für die channel selection


    HTML
    1. <widget source="ServiceEvent" render="EventListDisplay" position="40,565" size="855,80" column0="0,115,grey,Regular,19,0,0" column1="130,630,c-sel_sendtitle,Regular,19,0,1" column2="760,90,grey,Regular,19,1,2" primetimeoffset="7" rowHeight="23" alphatest="blend" transparent="1" >
    2. <convert type="EventList">primetime=yes,eventcount=2</convert>
    3. </widget>
  • Hi Koepi,


    Schön dass Du das Projekt weiterführt. Ich hoffe Du hast ebenso viel Spaß an diesem Skin und am Skinnen allgemein, wie ich es immer hatte.
    Falls es Fragen zum Skin gibt helfe ich Dir gerne, wenn ich kann.


    LG


    Schnuffel2008

  • Hi @Schnuffel, was soll ich sagen, ich bin von Berufswegen Elektriker von Programmieren eigentlich keine Ahnung (auf dem C64 ein bischen Basic:lol: ).


    In einer Skin.xml was zu verändern bzw. anpassen ist kein Problem für mich.


    Hab auch schon einen Sreen erstellt=) (WebcamViewer), was dann aber auch seine Zeit dauert.


    Ich persöhnlich finde es schade das dieser Skin dann, wie soll ich sagen, sterben würde, deshalb habe ich ihn angepasst, was ich auch gerne weiter tuen würde!


    Das Problem was newan hat, ist das er das GP3 mit auf der Box hat, und in GP3 liegt aud "Rot" die Sofortaufnahme, und bei mir halt EinfachEPG.


    Ich weiss z.B. nicht wie ich das Problem lösen könnte...

  • Gefällt dir der Film nicht, oder was für ein Fehler meinst du (Picons muß man installieren)=)


    Film war super daran lags nicht XD.


    Geht um den Text auf dem grünen Button der liegt über den anderen. Frisches image nur der skin und boblight drauf, daher auch noch keine picons.


    Gruß

  • Mit GP3 hat das nichts zu tun und auch nicht mit der 800se. Der Skin ist in Ordnung ( koepi ), auf meiner 800se wird auch richtig Aufnahme(rot) angezeigt, nichts doppelt, wäre mir auch bestimmt dann schon früher aufgefallen. Aufnahme liegt bei der 800se default auf rot. Ich vermute newman hat sowas, wie MQB oder ähnliches installiert, das verbiegt die default Zuweisungen. Mit dem MerlinQB funktioniert der Skin perfekt (wird ja nichts verbogen)=)

  • Danke ax999 , ich kann selbst auch keinen Fehler finden, ich weiss nicht woran es liegen könnte. ich selbst habe ne 7020HD und ne 8K, ein bekannter die 800se und eine 800V2, da läuft der Skin:think:.

  • Hallo zusammen, wenns nur bei mir so ist hab ich halt einfach pech ^^.
    Aber nochmal ich habe NUR das neuste Merlin 3 image frisch geflashed und dann Boblight installiert für Ambiligt. Danach das Skin, sonst NIX ... und ich habe den besagten Fehler. Aber nur in der koepi version. Die auf dem feed hat diesen Fehler nicht.


    Zudem bekomme ich aber auch im Boblight-Plugin einen Skinfehler:



    Aber wie gesagt wenns nur bei mir so ist muss ich halt damit leben, achso habe eine DM800se

  • Dein ausschnitt weist aber auf nen anderen skin hin > holo-black ...
    zufällig ne skin_user.xml im Einsatz ?