Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Merlin EPG Center crasht

  • Hallo ihr lieben,


    ich bräuchte eure Hilfe.

    Ich hab ne Dreambox 7080HD mit Merlin 4 drauf.

    Seit Ewigkeiten nutze ich das Merlin EPG Center.

    Nun habe ich das Problem, wenn ich mit der Taste 5 in die Timerliste möchte, kommt ein GS + Neustart.

    Ich hatte davor über die Softwareverwaltung ein Update gemacht.

    Irgendwas passt nun nicht mehr . :heul:


    Das Crashlog hab ich angehängt.


    enigma2_crash_1534224392.log


    Ob mir da einer von euch helfen kann?


    Vielen Dank schon mal jetzt


    Luposoft

  • Aus meiner Sicht ist das Plugin bei dir veraltet. Die Zeilen passen nicht zur aktuellen Version auf github. Auch wurde das Problem eigentlich schon im April behoben.

  • Danke für die Antwort,


    wie komme ich am besten an die neue Version?

    Liegt auf dem Github ne deb? Wenn ja, könnte ich die Adresse des github bekommen?




  • Entweder liegt eine neuere auf dem Feed oder dann musst du dir die Dateien runterladen von github. Da gibt es keine deb. Die Links sind alle auf der Portalseite zu finden.

  • Danke,


    das mit dem Feed ist Neuland für mich.

    Ich hab folgendes gefunden:

    Merlin

    http://debfeed4.merlin.xyz/oe_2.5/deb/merlin4-plugins/


    da finde ich aber leider nicht das EPG Center


    und dann noch

    https://feed.newnigma2.to/


    da wäre die Version 4.3.2 drin


    kann ich das von newnigma auch für Merlin nehmen?


    Naja, und die Links auf der Portalseite..., wie komme ich da ran?

    Die Suchfunktion habe ich bemüht, da fehlt mir wohl der intellektuelle Zugang

  • AddonManager verwenden...dafür ist der im Image drin...oder über die Softwareverwaltung ein Update durchführen

  • Danke für eure Hinweise, nun ist mir auch die Ursache klar.

    Ich hatte das EPG Center vom update-Prozess ausgeschlossen, da ich eigene Änderungen gemacht hatte, die nicht überschrieben werden sollten. War wohl keine gute Idee.

    Der Addonmanager blieb am Anfang leer, jetzt dachte ich schon, ich hätte kein aktuelles Merlin.

    Ein Skinwechsel (Default-HD-grey.ME -> Merlin4) brachte Licht ins Dunkel. Nun habe ich Merlin4 als Skin. Der sollte, zumindest dem Namen nach, gepflegt werden, oder?


    Über den Addon-Manager hat dann das update problemlos funktioniert.


    Nochmals vielen Dank