Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Mediaportal

  • moin zusammen

    hab das problem, dass seit gestern das mp im image nicht mehr sichtbar ist.

    hab auch schon alles (image, mp) neu aufgesetzt, krieg das reil aber einfach nicht "an die sonne".

    weiss da jemand was darüber und kann mir da helfen?

  • liegt daran das Merlin Images noch nicht auf dem aktuellen Orginal Image 4.3.2r1 ist.d.h.

    MP benötigt :

    python-merlinmusicplayer_2.1-r1**.deb , Abhändigkeit enigma2 (>= 4.3.2r1)

    python-merlin4-covercollection_1.4-r7.0_ **.deb , Abhändigkeit enigma2 (>= 4.3.2r1)


    deswegen sind die *.deb auch noch nicht auf dem Merlin Feed

  • Kapier ich dennoch nicht. :)

    Wir haben 4.3.2r1 noch nicht public laufen, das stimmt.

    Aber warum sollte bei dir MP nicht mehr gehen? Hast Du da ein Update gemacht? Eigentlich fragt dhzw die Versionen ab, da sollte bei Dir überhaupt kein Update kommen.

    dhzw hat bestimmt noch irgendwo die Version für 4.3.1r28 liegen, die installierst Du, und alles geht wieder bei Dir. Und wenn wir das Update anbieten (welches wir zur Zeit noch intern testen), sollte alles normal bei Dir weiter laufen mit MP.

  • wie gesagt, ich habe die box komplett neugeflasht und danach mp installiert. mp ist ja nicht mal unter usr/lib/enigma2/python/plugins/extensions sichtbar, obwohl bei der installation unter softwareverwaltung die meldung kam: 56 packete installiert - 0 fehler

  • Vermutlich hat der GP4 drauf. Wenn da das neueste draufgepackt wird, kann es sein, daß die Updatemeldung kommt.

    Während des Updatevorgangs werden fehlende Depends bemerkt und alles wird gelöscht vermutlich.

  • root1980 GP4 ist ja ein anderes Board ,wenn ich mir erinnern kann ..


    es gibt halt Entwickler die Ihre Plugins nur auf die neuste Version bauen ...


    und 4.3.2r1 muss eh noch vieles ausgebessert werden , aber das ich auch eine andere Baustelle

  • Mal auf meiner Merlinbox probieren.

    War der Meinung, die hatte gestern ein Up.

    Hab ich mich geirrt.


    Bei meiner DP Box läufts jetzt mit 4.3.1.r115 oder so ähnlich

  • Zitat

    Wir haben 4.3.2r1 noch nicht public laufen, das stimmt.

    Dr.Best


    ab wann ist denn eventuell damit zu rechnen, das es public ist?

  • puhh, kann also noch ne weile dauern.

    hab nämlich schonmal das netz nach älteren mp versionen durchgesehen, aber nix gefunden.

    naja, muss sich mein bekannter noch ein wenig gedulden, bis er wieder "was" gucken kann, hehe.

  • backup hab ich zwar nicht, aber ich habe von meiner 820 das mp "raus kopiert" und in seine uhd wieder eingesetzt. ist zwar ein bisschen frickelei mit der händischen rechte vergabe, aber letztendlich zählt ja das ergebnis, hehe.

    die sache lüppt nun wieder. "automatische updates habe ich auf NEIN gestellt.

  • Wenn es jemand helfen soll...

    Anbei das Mediaportal vom 27.09.2018

    Dateien

    E2 Box: DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025

    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S

    Image: OE2.5 Unst./GP4/GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70

    Satelliten: WaveFrontier T90

    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,8°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 18.0°W | 22,0°W | 24,5°W | 30.0°W

  • Hallo,


    hmm, ich habe mal auf meiner DM820 eine Neuinstallation "Merlin4" ausgeführt.

    Also wenn ich Mediaportal starte bei meinem mpgz bekomme ich die Meldung:


    Code
    1. Nachricht:
    2. zwingend erforderliche Abhängigkeiten python-request und/oder python-pyexecjs und nodejs fehlen!


    Da ich das Mediaportal ja nicht auf dem Merlin-Feed fand hatte ich den Download direkt von https://mediaportal.info/download/ genommen.

    Der nächste Schritt war ein:

    und auch ein Downgrade mit der von cepheus angehängte Version brachte keinen erfolg.


    Und nein es ist kein gemini installiert, bevor hier nachgefragt wird ;)



    Nachträglich Händisch installieren geht auch nicht...


    Code
    1. root@dm820:~# apt-get install python-request
    2. Reading package lists... Done
    3. Building dependency tree
    4. Reading state information... Done
    5. E: Unable to locate package python-request
    6. root@dm820:~#



    Also Anfänger sicher ist das ganze hier noch nicht :real:

    weil das entsprechende mpgz noch in einer alten (passenden) Version zu downloaden erfordert schon einige Anstregungen :floet:

    MfG EgLe :]


    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 4.19.1-1-MANJARO

    GUI : KDE 5.52.0 / Plasma 5.14.3

    Machine : Intel NUC8i7HVK

    Graphics : Radeon RX Vega M GH

    CPU : Intel Core i7-8809G @ 8x 4.2GHz

    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • gib das mal unter Telnet ein dann sollte das Problem gelöst sein


    apt-get update && apt-get install python-requests python-pyexecjs nodejs