Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Vali.HD.nano

  • Hi


    Hab auf der 920 den Vali.HD.nano installiert und er läuft soweit. Jedoch wenn ich in den Addon Manager gehe hab ich ein greenscreen.


    Crash Auszug:


    Traceback (most recent call last):

    File "/usr/lib/enigma2/python/enigma.py", line 8210, in __call__

    return ret(*args, **kwargs)

    File "/usr/lib/enigma2/python/Plugins/Extensions/AddOnManager/plugin.py", line 337, in runFinished

    self.createList()

    File "/usr/lib/enigma2/python/Plugins/Extensions/AddOnManager/plugin.py", line 457, in createList

    self.updateButtonText()

    File "/usr/lib/enigma2/python/Plugins/Extensions/AddOnManager/plugin.py", line 206, in updateButtonText

    if self["list"].getCurrent()[8]:

    TypeError: 'bool' object has no attribute '__getitem__'-------



    Hat ev jemand eine Idee?


    Danke...

  • schau im Merlin4-Skin nach wie der Addonmanager da geskinnt ist und passe den vali.nano an.

    Der ist eben nicht für das OE2.5 mehr angepast an vielen Sachen.

  • @GSX_R

    an der skin.xml.txt das txt entfernen!

    und dann die skin.xml nach '/usr/share/enigma2/Vali.HD.nano/' kopieren


    Edit: Extensions Menu hinzugefügt.

    Dateien

    • skin.xml.txt

      (375,45 kB, 1 Mal heruntergeladen, zuletzt: )

    Gruß
    Koepi

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von koepi ()