Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Seit letzem Update Probleme mit /dev/sci0

  • Seit dem Merlin Update vom Dienstag ist bei mir der Kartenleser in der DM900 tot.


    Ausser dem Merlin Update wurde an der Box nichts geändert :sleepy:

    Code
    1. ERROR: Opening device /dev/sci0 (errno=16 Device or resource busy)
    2. (reader) HD01 [internal] Cannot open device: /dev/sci0
  • ich hab gestern auch 2 Stunden gebraucht, bis ich den Schuldigen gefunden habe ...

    --------------------------------------------------------------------------------
    DM920, DM8000
    Panasonic TX-43CXW754
    Panasonic SC-ALL30+2x SC-ALL2
    Wavefrontier t55
    8°w, 4/5°w, 0,8°w, 4,8°e, 9°/10°e, 13°e, 16°e, 19°e, 23°e, 28°e
    Standort Wien
    -------------------------------------------------------------------------------

  • hei hei jungs,...


    gilt das nur fürs neue sysCC-system, weil ich hab auf der 7080 noch DreamCC am laufen und habe es nicht geschafft,

    dass das script seine arbeit tut, es startet zwar aber bleibt nicht an (und ja, dccamd wurde vorher deinst.)

    also musste ich wieder ein backup einspielen,... hmm....


    luigi13

    E2 Box: DM7080, 4xs, 2TB FP, USB, Image MERLIN4 OE2.5, 0hne unnötiges Ex-Image als Plugin, Skin: NukeEvo & E2 Boxen 1x 900, 1x8000
    Antenne: T90 0,8°W | 4,8°E | 7,0°E | 9,0°E | 10,0°E | 13,0°E | 16.0°E | 19,2°E | 23,5°E | 28,2°E | 36.0°E | 39.0°E | 42,0°E
    Spaun 17089 NF, rundum zufrieden mit Merlin - geilstes Image - nehmt`s auch oder ärgert euch weiter


    auf die Erhabenheit einiger DB-besitzer mit ihren dummen, unnötigen, herablassenden Kommentare trefft ihr im Merlin-board "nicht"

  • Auch von mir danke für diesen Thread. Der Übeltäter ist entfernt und alles läuft (nach dem Update) wieder wie es soll. SysCC reicht vollkommen aus.

    Code
    1. systemctl disable dccamd.service && apt remove dccamd
  • luigi13

    dccamd wird beim Upgrade mit installiert. Auch bei der 7080.

    Code
    1. root@dm7080:~# apt-get dist-upgrade
    2. Reading package lists... Done
    3. Building dependency tree
    4. Reading state information... Done
    5. Calculating upgrade... Done
    6. The following NEW packages will be installed:
    7. dccamd enigma2-plugin-extensions-pzyp4t-meta enigma2-plugin-skincomponents-serviceresolution pigz tar tzdata-europe
    8. The following packages will be upgraded: [...]

    Kann man diese Abhängigkeit nicht im Interesse der Allgemeinheit auflösen? ;)

  • dccamd ist die "hauscam" vom merlin. das war auch schon früher so.

    und das hat ja seine grund darin, dass der server hier in deutschland steht und selbst das entschlüsseln von legalen karten in der dream mittels emu nicht gestattet ist und daher auch nicht supportet wird.

    also ist es doch auch kein problem, nach einem update den telnetbefehl einzugeben und alles ist wieder chic....

  • sky4

    Ist mir alles klar. Ich kenne die Boardregeln und weiß auch, wozu dccamd da ist.


    merlin Team

    Wäre es denn denkbar, die Abhängigkeiten zu dccamd in den Pakten auf eurem Feed zu entfernen oder wäre der Aufwand unverhältnismäßig? Dann würde soetwas nicht wieder passieren.


    EDIT:

    Ich persönlich habe keine Schwierigkeiten. Wollte die Idee nur mal ganz selbstlos in den Raum stellen ;)

  • normalerweise wird das nichtz mit aktualisiert, wie ich oben schon geschrieben habe kann das aber mal passieren.

    Und nun wurde hier alles gesagt und damit mach ich das zu.