Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

MerlinRadio [Beta]

  • Was macht das Plugin?

    MerlinRadio ist ein Plugin, um den Radiomodus ohne TV zu bedienen. Dafür liefert das Plugin die entsprechenden Display-Screens. Das Plugin kann über das Pluginmenü oder direkt mit der Radio-Taste gestartet werden. Der Fokus liegt auf der Wiedergabe. Somit ist z.B. das Hinzufügen von Sendern zu einem Bouquet nicht vorgesehen.

    ChannelSelection.png


    EPGSelection.png


    EventView.png


    EPGSearch.png


    Einstellungen:

    Das Plugin hat nur zwei Einstellungen (im Merlin Menü zu finden):

    - starten mit der Radio-Taste

    - im Pluginmenü anzeigen


    Setup.png


    Voraussetzungen:

    - Aktuelles Merlin

    - DM9x0 (bei allen anderen macht es aufgrund des kleinen Displays keinen Sinn)

  • Zitat

    .... oder direkt mit der Radio-Taste gestartet werden.

    Das scheint auch noch nicht zu funktionieren.

    Trotz der Einstellung auf "ja" wird der E2 eigen Radiomodus aufgerufen.

  • Crash schau ich mir an. Und bei mir klappt das ohne Probleme mit dem Starten mit der Radiotaste.

  • Ich hab jetzt alle Farbnamen durch Farbcodes ersetzt.


    Bezüglich des Startens: spätestens seit dem Problem mit SecondInfoBarMe wissen wir, dass GP4 irgendwas an der InfoBar verändert...im Team startet das Plugin bei allen.

  • hei hei,...


    0 probleme mit merlin pur,... echt schade, dass man das immer erwähnen muss :roll: --> "pur"

    wo ist der "geilomat"?:trink:


    luigi13

    E2 Box: DM7080, 4xs, 2TB FP, USB, Image MERLIN4 OE2.5, 0hne unnötiges Ex-Image als Plugin, Skin: NukeEvo & E2 Boxen 1x 900, 1x8000
    Antenne: T90 0,8°W | 4,8°E | 7,0°E | 9,0°E | 10,0°E | 13,0°E | 16.0°E | 19,2°E | 23,5°E | 28,2°E | 36.0°E | 39.0°E | 42,0°E
    Spaun 17089 NF, rundum zufrieden mit Merlin - geilstes Image - nehmt`s auch oder ärgert euch weiter


    auf die Erhabenheit einiger DB-besitzer mit ihren dummen, unnötigen, herablassenden Kommentare trefft ihr im Merlin-board "nicht"

  • Das funktioniert genauso gut mit "DMM pur." Wir wissen doch alle das die Beteuerungen, GP4 sei jetzt nur noch ein systemkonformes Add-on, nicht so ganz ernstzunehmen sind. Die Anmerkung hier auf der Frontpage "Probleme mit GP3/4 sind keine Merlinprobleme und werden NICHT supportet!" ist ja nicht aufgrund subjektiver Animositäten entstanden.