Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

[Enigma2-Plugin] MerlinVolumeBar für DM9x0/DM7080/DM820/DM52X : Update 12.03.19

  • Update im ersten Thread oder über Merlin-Feed:


    -introduced volume_stepsize as skin-attribut, set config-stepsize only when skin-attribut was set

    -performance boost and nicer display while scrolling in modeScrollVertical

  • It's a conflict of InfoBarHide with our code. I'll have to look at it. Although the config-value should exist irrespective of the plugin

  • It's a conflict of InfoBarHide with our code. I'll have to look at it. Although the config-value should exist irrespective of the plugin

    The plugin InfoBarHide has been deleted, it is equal to crash. Image Merlin_OE-2.5-dm920-experimental-20190312.tar.xz



    Code
    1. cannot open /proc/stb/audio/j1_mute(No such file or directory)
    2. libpng warning: iCCP: known incorrect sRGB profile (3 times)
    3. create buffer for widget 715 x 270
    4. action -> GlobalActions volumeMute
    5. cannot open /proc/stb/audio/j1_mute(No such file or directory)
    6. swig director exception (SWIG director method error.)
  • Then you're image is not updated properly. Please enter in telnet:

    apt-get update

    apt-get dist-upgrade


    Post the output of both commands here.