Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Probleme beim mounten des NAS über NFS nachdem interne Festplatte eingebaut

  • Hallo zusammen,

    bin ein ziemlicher Dreambox Neuling und habe ein paar Fragen zum NFS Mount.


    Habe über den Netzwerkbrowser mein NAS gemountet und dann die Aufnahmepfade konfiguriert, Aufnahme / Wiedergabe hat alles funktioniert.

    Jetzt habe ich eine interne Festplatte eingebaut, eingerichtet und die Aufnahmepfade auf die interne abgeändert, hier funktioniert auch alles bestens.


    Allerdings kann ich nun nicht mehr über das Mediacenter auf meine Filme, Bilder, Musik auf dem NAS zugreifen.

    Wenn ich auf hinzufügen gehe, danach auf Dateisystem, lässt sich nur Network mount, internal Flash, USB-Stick oder die interne Festplatte auswählen.

    Lt. Moutmanager sind aber alle Verzeichnisse gemountet, links die grüne Weltkugel, rechts der grüne Haken bei Aktiv.


    Wenn ich mit dem FTP Programm auf die Box gehe und /media/ auswähle sehe ich alle Verzeichnisse, allerdings sind die vom NAS alle leer.


    Wäre toll wenn jemand weiß wo der Hund begraben liegt ;)


    Vielen Dank im Voraus


    Gruss Russel

  • Gib mal ein telnet mount ein und poste die Ausgabe

  • In /media/net ist auch nichts? Ach ja: fstab aus /etc bitte auch mal noch posten

  • kannst einen share manuell mounten


    z.B.

    mount -t -nfs 192.168.178.109:/volume1/video /mnt

    ls /mnt


    hilfreich wäre auch

    cat /proc/mounts|grep 192.168.178.109


    und

    showmount -e 192.168.178.109


    für letzteres muss glaube ich nfs-utils installiert sein

  • Wenn gemountet, dann wäre gem. fstab /media/Aufnahmen einer der Ordner.

  • 192.168.178.111:/harddiskVolume_5/data/filme/ /media/ nfs


    Ich würde sagen, dass in der fstab hinter /media/ auch das verzeichnis fehlt.


    z.B.


    192.168.178.111:/harddiskVolume_5/data/filme/ /media/filme nfs

  • N´abend,


    also irgend was war zerschossen, hatte beim runterfahren immer einen Greenscreen.

    Hab dann ein Backup aufgespielt und jetzt kann ich auf das eine NAS (192.168.178.109) wieder zugreifen.


    Jetzt lässt sich aber die interne hdd nicht einhängen Fehler: "Es gab ein Problem bei der Konfiguration der Festplatte"


    Die Platte ist neu und war erst nach dem Backup erstmal installiert


    Ideen ??

  • Enigma2 loggen während du versuchst, die hdd einzurichten. Log hier posten

  • hab´s hinbekommen, allerdings musste ich in /media ein neues Verzeichnis (WDC) erstellen.

    Das Standard Verzeichnis (hdd) funktioniert nicht, liegt auch nicht unter /media sondern nur eine Verknüpfung hdd


    Hab ich da noch nen Denkfehler?

  • /hdd ist ein symlink auf /media/hdd. Die interne Platte wird eigentlich nie mit was anderem gemountet. Ist evtl. /media/hdd schon belegt? Also einer der nfs ist ja direkt in /media (Filme). Das würde ich ändern. Und in der fstab ist die hdd aktuell auch mit /media/wdc drin. Du kannst das im Gerätemanager aber ändern.

  • wenn du deine Freigaben auf dem NAS als HDD-Ersatz gemountet hast über die GUI dann ist glaube ich der mountpunkt /media/hdd blockiert ...

  • hdd in /media löschen. Neu als Ordner erstellen. Das ist nur ein symlink, da du hdd replacement ausgewählt hattest. Da lag ketschuss richtig.


    Im Gerätemanager die Platte anwählen, Ok drücken, Einhängepunkt manuell auswählen. /media/hdd wählen

  • top....das war der Fehler, jetzt funktioniert (fast) alles.... Danke


    Das letzte Problem ist das 2. NAS, ein LevelOne GNS 2000 192.168.178.111

    Verzeichnis public und aufnahmen sind gemountet, wenn ich über das Mediacenter zugreife ist alles leer und über FTP kommt folgende Fehlermeldung:

  • Ftp hat aber mit nfs nichts zu tun. Das verzeichnis ist ja gemountet. Vielleicht gibt das nas nicht alles frei. Da musst du jetzt mit google suchen. Denke nicht, dass es an der dreambox liegt