Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Mediaportal Upd.

  • Also wenn ich das über telnet mache kommt folgendes:

    1. apt-get install --reinstall apt
    2. apt-get install apt-transport-https

    -------------------------------------------------------



    perl-module-tie-stdhandle perl-module-xsloader

    The following packages will be REMOVED:

    enigma2-plugin-extensions-mpgz

    The following NEW packages will be installed:

    perl-module-cwd perl-module-digest perl-module-digest-base

    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader

    perl-module-fcntl perl-module-feature perl-module-file-basename

    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix

    perl-module-filehandle perl-module-getopt-long perl-module-integer

    perl-module-io perl-module-io-file perl-module-io-handle

    perl-module-io-seekable perl-module-list-util perl-module-mime-base64

    perl-module-mro perl-module-overload perl-module-overload-numbers

    perl-module-overloading perl-module-parent perl-module-pod-usage

    perl-module-posix perl-module-re perl-module-scalar-util

    perl-module-selectsaver perl-module-symbol perl-module-term-cap

    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash

    perl-module-tie-stdhandle perl-module-xsloader

    0 upgraded, 38 newly installed, 1 to remove and 56 not upgraded.

    1 not fully installed or removed.

    Failed to exec method /usr/lib/apt/methods/http

    E: Method http has died unexpectedly!

    E: Sub-process http returned an error code (100)

    E: Method /usr/lib/apt/methods/http did not start correctly

    root@dm820:~#

    -----------------------------------------------------------------------------------------------------

    s not going to be installed

    Depends: perl-module-digest but it is

    ot going to be installed

    Depends: perl-module-feature but it is

    not going to be installed

    Depends: perl-module-parent but it is

    ot going to be installed

    Depends: perl-module-posix but it is n

    t going to be installed

    Depends: perl-module-filehandle but it

    is not going to be installed

    Depends: perl-module-tie-handle but it

    is not going to be installed

    Depends: perl-module-tie-hash but it i

    not going to be installed

    Depends: perl-module-digest-md5 but it

    is not going to be installed

    Depends: perl-module-digest-sha but it

    is not going to be installed

    enigma2-plugin-extensions-mpgz : Depends: enigma2-plugin-extensions-mediaporta

    (>= 2019021701) but 2019012502 is to be installed

    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a

    olution).

    root@dm820:~#

  • und warum gibst du nicht ein was dir die konsole sagt ?



    E: Unmet dependencies. Try 'apt-get -f install' with no packages


    Ich habs dir extra fett markiert ..


  • Also ich hatte das doch versucht wenn ich das richtig verstanden habe genau das in Telnet eingeben: apt-get -f install

    Dann kommt das dabei raus und es ist alles so wie vorher:

    perl-module-tie-stdhandle perl-module-xsloader

    The following packages will be REMOVED:

    enigma2-plugin-extensions-mpgz

    The following NEW packages will be installed:

    perl-module-cwd perl-module-digest perl-module-digest-base

    perl-module-digest-md5 perl-module-digest-sha perl-module-dynaloader

    perl-module-fcntl perl-module-feature perl-module-file-basename

    perl-module-file-find perl-module-file-spec perl-module-file-spec-unix

    perl-module-filehandle perl-module-getopt-long perl-module-integer

    perl-module-io perl-module-io-file perl-module-io-handle

    perl-module-io-seekable perl-module-list-util perl-module-mime-base64

    perl-module-mro perl-module-overload perl-module-overload-numbers

    perl-module-overloading perl-module-parent perl-module-pod-usage

    perl-module-posix perl-module-re perl-module-scalar-util

    perl-module-selectsaver perl-module-symbol perl-module-term-cap

    perl-module-text-parsewords perl-module-tie-handle perl-module-tie-hash

    perl-module-tie-stdhandle perl-module-xsloader

    0 upgraded, 38 newly installed, 1 to remove and 56 not upgraded.

    1 not fully installed or removed.

    Failed to exec method /usr/lib/apt/methods/http

    E: Method http has died unexpectedly!

    E: Sub-process http returned an error code (100)

    E: Method /usr/lib/apt/methods/http did not start correctly

    root@dm820:~#

  • Was ist eigentlich an diesem Mediaportal so toll? Seine Pornos kann man doch auch am PC schauen. :undweg:

  • DNS zu prüfen, wurde dir auch schon gesagt.


    Kannst auch einfach ping -c2 google.com eingeben und dann siehst du schon, ob die Box das auflösen kann

  • Ich beende das Drama und mach hier zu.

    :zu:

  • Beitrag von hallo8888 ()

    Dieser Beitrag wurde von weazle gelöscht ().
  • Beitrag von m0rphU ()

    Dieser Beitrag wurde vom Autor gelöscht ().