Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

[gelöst] PiconLoader Green Screen

  • Hallo,


    leider bekomme ich keine Picons mehr angezeigt, da ich ausversehen die Picon Folders auf meinen USB gelöscht habe, habe jetzt unter /usb/picon welche hinzugefügt, wird aber nichts angezeigt.

    Und wenn ich den PiconLoader aufrufe bekomme ich immer einen Greenscreen egal, bei welchem Skin


    Wie müssen die Verzeichnisse beim Merlin mit Metrix Skin heißen, damit die Picons angezeigt werden oder vielleicht habt ihr einen Tip warum der PiconLoader nicht mehr funktioniert?


    enigma2_crash_1559378254.log

  • man kann den crashlog auch einfach hier anhängen.

    Ich hab jedenfals keine lust auf File Hoster ...


    .. und um überall ( Infobar, Kanalliste ) Picons zu sehen 3 sind 3 Packete /picon /picon_50x30 und /picon_220x132 hilfraich.

  • Ok, leider kann ich nichts anhängen. ich habe auch schon probiert die Verzeichnisse anzulegen und ohne den piconloader zu arbeiten. Da werden die Picons nicht angezeigt. Muss mann Reference oder Namen Picons verwenden?

  • Habe Verzeichnisse picon_220x132 und picon_50x30 angelegt, habe Reference Picons reinkopiert und bei Skin Einstellungen auf Reference umgestellt, leider werden keine Picons angzeigt?

  • sehr wahrscheinlich - da das damals noch kein thema war.

    Einfach mal die bouquetts einzeln updaten ..

  • Das mit dem IPTV meinte ich mit Provider. Ist halt etwas anders als im SAT Bereich.

    Ich habe in meiner 8000-er aufgehört iptv zu schauen, war reine Nervensache.

  • Warum kannst Du hier nichts anhängen? Was passiert denn?

    also ich sehe, wenn ich jetzt ne antwort hier schreib, auch nix zum anhängen. einzig 2 reiter, 1x smileys und 1x einstellungen. nix mait "dateianhänge" o.ä. :D

    GERMAN REDS

    LIVERPOOL FC - The 6Times Kings of Europe

    FOR LIFE - NOT JUST FOR GLORY

    JUSTICE FOR THE 96

  • es ist wie immer in den Foren die alte OE `s (1.6/2.0/2.2) betreffen :D da sollen normale User nix mehr anhängen. Wird ja nicht mehr supportet aktiv.

    Das heisst die Funktion ist hier deaktiviert um nicht unnötige Dateianhänge weiter mitschleppen zu müssen.