Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

VideoDB und Mount auf NAS

  • Naja, das diese Dateien/Pfade nicht erreichbar sind ist ja klar, darüber erkennt die VideoDB ja das die Einträge gelöscht werden können.

    Das CleanUp erkennt aktuell 20 Einträge die nicht mehr existent sind und gelöscht werden sollen.


    Ich habe auch gerade den Fehler auf der alten 7020 HD reproduziert.


    Ich vermute einen Konfigurationsfehler in der NAS, aber was und wo ist die Frage.

  • Sorry, aber was genau willst du jetzt wissen?

    Ich bin im Bereich NAS noch Anfänger und deshalb nicht vertraut mit dem was zur Fehleranalyse an Daten notwendig ist.


    Außerdem habe ich derzeit das Problem, dass ich das NAS überhaupt nicht mehr erreichen kann.

    Es wird im QFinder Pro nicht mehr angezeigt und manuelle Aufrufe über die IP gehen ins Leere.

  • Naja, wenn das NAS nicht mal erreichbar ist, dann kann ja auch die DB nicht sauber funktionieren. Die Nutzung der DB über NAS setzt eine absolut stabile Netzwerkverbindung voraus. Als Anfänger würde ich dir auf jeden Fall empfehlen, die DB dann lieber auf der Box lassen.

  • Sorry wenn das jetzt ironisch/agro rüberkommt, aber willst du mich verarschen?


    Natürlich war die Verbindung stabil - bis heute Mittag, da habe ich in der Config etwas geändert und jetzt komme ich nicht mehr rein.

    Die beschrieben Probleme traten jedoch Donnerstag, Gestern und heute Morgen (als noch eine Verbindung da war) auf und haben rein gar nichts mit dem anderen Problem zu tun. Ich bin zwar Anfänger, aber nicht blöd.


    Ich kann dir sogar sagen was ich gemacht habe. Ich habe einen Syslink in Win10 auf ein Netzlaufwerk gesetzt und jetzt ist das NAS überlasstet und produziert Netzwerktimeouts.

  • Cleanup DB funktioniert bei mir problemos auf dem QNAP-NAS.

    mfg
    mike

    Onkyo AV TX-NR626
    Samsung 65" JS9590 SUHD
    NAS -->QNAP TVS-EC1080 --> 10x Western Digital WD40EFRX 4 TB --> ALLES

  • Sorry wenn das jetzt ironisch/agro rüberkommt, aber willst du mich verarschen?

    ....

    Ich kann dir sogar sagen was ich gemacht habe. Ich habe einen Syslink in Win10 auf ein Netzlaufwerk gesetzt und jetzt ist das NAS überlasstet und produziert Netzwerktimeouts

    Ich wollte Dich nicht „verarschen“, sondern nur helfen, dass Problem zu lösen.

    Da Deine gelieferten Informationen sehr spärlich sind, wird hier die Hilfe schwierig.

    Und was ein Syslink in Windows 10 mit Deinem Problem zu tun haben soll, verstehe ich nicht. Aber egal, ich bin raus.

  • @ketschuss

    Nein, es geht weiter um die VideoDB bzw. die notwendigen Einstellungen dafür


    @m0rphU

    Welches Log meinst du genau? Chrashlog gibt es keins, da die Boxen ja einfach nur hängen bleiben ohne wirklich abzustürzen.


    @wolle565

    Typische Reaktion wenn einem die Antwort nicht gefällt. Aber der Hilfesuchende soll sich alles anhören müssen, was?

    Es war ja nicht böse gemeint. Du schreibst halt nicht mit einem Newbie, sondern jemand der lediglich mit dem Thema NAS neu ist.

    Das heißt Grundwissen ist mehr als vorhanden. Deine Antworten waren jedoch abwertend, so als wenn du mit einem kompletten Idioten schreiben würdest.


    @all

    Habe jetzt extra die Rechte der Dreamboxen aufs NAS noch mal kontrolliert, schreiben/lesen erlaubt. Und beim Löschen eines Eintrages aus der DB heraus funktioniert es auch. Lediglich im CleanUp bleit der Prozess halt beim Löschen der Einträge hängen. Immerhin deuten 45 Minuten (danach habe ich Neugestartet) für 20 Filme darauf hin.

  • @m0rphU

    Auf der 920 uHD kam es gerade beim löschen aus den Filmen heraus zu einem Crash. Auf der 7020 HD funktioniert es komischerweise.

    Vielleicht hielft das Log aber ja das Gesamtproblem einzugrenzen.


    Leider kann ich es nicht hochladen, da kein Button zum Upload angezeigt wird.

  • Du kannst auch ein manuelles Log erstellen und dann den Fehler provozieren. Im Merlin gibt es da sowohl im OE 2.0 (7020HD), als auch OE 2.5 (920) einen vorbereitenen Befehl, der dir ein Log in /tmp/ erstellt:

    Code
    1. loge2

    Das geht dann so: Den Befehl absetzen, Fehler provizieren, Befehl mit Strg + C stoppen und per FTP das Log aus /tmp/ holen.


    Zu den Dateianhängen: Das liegt am "Off-Topic" Forum. ich verschiebe den Thread nochmal in ein Forum, in dem Uploads erlaubt sind.

  • @m0rphU

    Ich nutze Newnigma² als Image, da gibt es so eine Funktion meines Wissens nicht. Wäre aber für solche Fälle praktisch. Vielleicht könnten sich die Imagebauer disbezüglich ja mal austauschen. Ich schreibe nur hier weil das Plugin von diesem Board stammt.


    Hier das Crashlog:

  • Klingt für mich nach einem Zugriffsfehler, aber wo kann man das einstellen?

    Kannst du das eventuell etwas weiter detailieren?

    Wie gesagt bin ich auf dem Gebiet noch neu, hab das NAS knapp 1,5 Wochen.

  • Da kannst du imho nichts machen. Passiert genauso, wenn du mit dem MerlinRemuxer ein mkv erstellst. Kopieren geht, aber mkv direkt auf dem NAS erstellen, gibt einen I/O Error

  • Das Scannen von einem ganzen Verzeichnis funktioniert auch nicht. Es wird zwar gescannt, aber nichts in die DB aufgenommen.


    Was bringt es die Medien zentral auf einem externen Laufwerk zu verwalten, wenn die Datenbank nicht auf einem externen Laufwerk liegen kann ohne richtig zu funktionieren. Wenn das so gewollt ist, ist das doch Sinnfrei. Dann brauche ich ja auch keine zentrale Datenbank mehr als Verwaltung wenn ich sie nicht auf einem zentralen externen Laufwerk abspeichern kann.