Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Bild in Bild nur noch Schneegestöber

  • Hallo,


    vielleicht hat jemand eine Lösung für mich. Seit heute morgen funktioniert kein PIP mehr, bzw. wird nur noch Schneegestöber angezeigt. Gestern Abend funktionierte es noch wunderbar ohne Probleme, ich habe keinerlei Einstellungen verändert sondern lediglich die Box nur über Nacht ausgeschaltet. Dies betrifft das normale PIP sowie MiniTV in der Kanalliste. Ich habe bei der Suche im Netz etwas von PIP Bug gelesen, werde daraus aber nicht schlauer, zumal die Eintrage schon etliche Jahre alt sind.


    Meine Box ist eine 920 UHD mit Merlin4 und Merlin4 Skin sowie dem Gemini Plugin. Das einzige was noch auf PIP zugreift ist das EPG Refresh.


    Vielen Dank für eure Tips


    Viele Grüße

  • Ja alle 4 Tuner stehen auf aktiv. Hab auch schon einen neuen Sendersuchlauf gemacht, es werden im Vodafone Kabelnetz alle Kanäle gefunden (498).

    Des weiteren habe ich die Antennenkabel zur Box schon überprüft und auch untereinander getauscht, der Empfang ist meines Erachtens erstklassig, ohne Aussetzer oder Klötzchenbildung.

    Lediglich beim PIP kommt Schnee.

  • Update: Fall gelöst!


    Meine Kids haben mir gestanden, dass sie beim Playstation zocken die Auflösung von 1080p auf 2160p hochgesetzt haben. Da die PS am HDMI der DM hängt hatten sie gehofft da ein noch besseres Bild zu bekommen. Die Änderung wurde natürlich erst nach Neustart am Morgen wirksam, 2160p macht PIP natürlich nicht mit.

    Super, dafür müssen sie heut Barfuß ins Bett!

  • Sehr interessant. Die HDMI Auflösung dürfte auf PiP eigentlich keinen Einfluss haben. Ich habe keine UHD TV, aber vielleicht kann das ja mal jemand gegentesten.