Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Merlin für DM ONE Ultra HD ( OE2.6)

  • hallo

    An alle Entwickler

    Ich bin jedes mal am verzweifeln.

    Habt ihr eine Aversion gegen Windows Nutzer-

    Jedes mal das rum ärgern mit Samba was spricht eigentlich dagegen das von vorn herein mit einzupflegen.

    ich habe kein Linux und will auch keins.

    Ich ärgere mich seid der DM720HD 2012 der DM900 dem Merlin Image und dem Zugriff auf meinen PC über Samba rum.

    Jetzt schon wieder mit der Dream One.


    Über Telnet : install samba-base > funktioniert jedenfalls nicht.

    Bei den anderen Images gibt es keine Probleme beim Zugriff auf Windows.:teufel:

  • Nein, wir finden es einfach überflüssig und dukannst es dir installieren. Ändern wird sich daran nichts.

  • @dreamer-flt

    Schön für dich

    Ich habe Deinen Befehl probiert.

    Bei mir geht es nicht.


    @ Dre wenn es den gehen würde

    samba 2.png


    Bei der DM900 mit Dream OS geht es und mit der Dreomone und Dream OS ging es auch .

    Dateien

    • samba 1.png

      (62,46 kB, 36 Mal heruntergeladen, zuletzt: )

    Dream ONE:anbet: DM525 :topok: DM900 UHD :schwitz:

    Dieser Beitrag wurde bereits 4 Mal editiert, zuletzt von Luckydog ()

  • Tja. Hier funktionierts :D Ausserdem liess dein Posting darauf schließen, das du Samba gar nicht installiert bekommst. Und jetzt kommst du mit Zugriffsproblembildchen. Die man nicht postet, wenn man Samba gar nicht auf der Box installiert hat.




    smb.PNG


    /etc/samba/smb.conf

  • Fang damit an (installiert Samba):

    Code
    1. apt-get update && apt-get -y install samba

    Prüfe ob Samba, bzw. der smbd läuft:

    Code
    1. systemctl status smb
    2. systemctl status nmb

    Wenn dem so ist, da passt es soweit. Wenn nicht, dann starte die Services erstmal manuell:

    Code
    1. systemctl restart smb
    2. systemctl restart nmb

    Dann muss es gehen. Starte die Box einmal neu, um zu prüfen ob die Freigaben nach einem Reboot immer noch da sind. Wenn nicht, melde dich wieder.

  • Hallo


    Ihr supported kein GP4 bzw GP3 naja ihr werdet wohl eure Gründe haben .

    Nur eins fehlt mir die Analog Uhr vom GP 3 / 4 es ist ja bekannt das die One

    kein " Display " mehr hat

    Ich habe mir damit geholfen die "Geminiwatch " bei der DM525 auf das Display zu legen.

    Mit Merlin 2.6 ist das leider nicht mehr möglich.

    uhr.jpg


    Ihr seit doch alle Profis könntet ihr nicht so etwas zu programmieren , wie diese Analog Uhr.

    Ich möchte ungern wieder auf DreamOS zurück.

    Ich will aber nicht jedes mal zur Fernbedienung greifen oder vom Schlafzimmer in Wohnzimmer zu gehen um zu wissen wie spät es ist.

    :hilfe:

  • Nur weil es hier kein Support für GP 4 gibt ( Was ja logisch ist ), muß das doch nicht heisen, das ihr euch auf ein Merlin Image kein GP4 installiern dürft.

    Euer Problem ist nur immer, das ihr bei Problemen oder Fragen, nicht unterscheiden könnt, was zum Image und was zum GP 4 gehört.

  • Nur weil es hier kein Support für GP 4 gibt ( Was ja logisch ist ), muß das doch nicht heisen, das ihr euch auf ein Merlin Image kein GP4 installiern dürft.

    Euer Problem ist nur immer, das ihr bei Problemen oder Fragen, nicht unterscheiden könnt, was zum Image und was zum GP 4 gehört.

    es nimmt die installation nicht an hab es schon probiert . Über Telnet drauf gebügelt,

    Aber aus den Erweiterungen keine Möglichkeit zum aktivieren. Installation wird blockiert.

    Das Plugin nennt sich permanentclock, ist nicht Analog, sondern ne Digitaluhr. Liegt auf dem Feed.

    Das kenne ich schon. bin etwas älter und gehe nicht mit Brille ins Bett.

    Die Zahlen sind so dünn. Das erkenne ich nicht so gut.

    Außerdem auf meinen 2 anderen Boxen mit Merlin 2.5 geht das wunderbar mit GP 3.3

  • Bei der one geht GP4 zu installieren auf Merlin, aber man kann es nicht nutzen. Das ist unter anderen damit gemeint keine Support für GP4 .

  • Dann mach die eine skin_user.xml und da kannst du die Zahlen so gross machen, wie du sie brauchst