Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Sambaserver läßt sich nicht installieren

  • Hallo allerseits,

    ich habe ein Problem und hoffe, ihr könnt mir helfen.


    Ich habe hier beruflich mit insgesamt 4 DM8000 zu tun, bin eigentlich nur Nutzer und kein Programmier-Spezi.

    Alle Boxen sollen das Merlin-3-Image (die Version vom 17.02.2017) bekommen. Erstmal probiere ich mich an einer Box aus. Das Flashen hat gut geklappt, Tuner eingestellt und IP-Adresse vergeben. Ich kann über das Web-Interface vom PC aus auf die Box zugreifen. So weit - so gut.

    Ich würde das gern jetzt so einrichten, dass ich im Explorer die Festplatte der Box als externes Laufwerk angezeigt bekomme, so wie es vorher auch war. Beim Verbinden wird der Zugriff verweigert. Nach viel Suche im Netz bin ich mit meinem Latein so weit, dass wohl ein Sambaserver installiert werden muss.

    Ich habe probiert über Telnet zu installieren, da bekomme ich die Nachricht, dass er das Paket Sambaserver nicht findet.

    Auch über die Box direkt "Softwareverwaltung - Erweiterte Optionen - Paketverwaltung" finde ich keinen Sambaserver.


    Jetzt gehen mir die Ideen aus. Bin auch in Sachen Linux absoluter Anfänger.

    Hat jemand einen Tipp für mich ?


    Vielen Dank schon mal.

  • Was ist eigentlich los, dass plötzlich alle mit ihren DM800, DM8000 und sonstigen uralten Modellen in den Foren aufschlagen?

  • Das machen sie aber schon seit Jahren. Dennoch war da lange Ruhe.

  • Danke für eure Tipps.

    Wie oben bereits geschrieben geht das Installieren des Sambaservers eben gerade nicht.

    "opkg install sambaserver" meldet, dass Sambaserver nicht gefunden wird.


    Und unter der Paketverwaltung ist auch kein Paket dabei, was "Samba-base" oder "Sambaserver" heißt.


    Genau das funktioniert eben nicht. Darum ja meine Frage.


    Wir haben die 8000er hier seit 10 Jahren im Einsatz und sie liefen mit dem normalen Werksimage immer sehr zuverlässig und gut, haben nur jetzt kürzlich Probleme gemacht, dass sie sich nach 2-5 Minuten ständig "aufhängten". Darum haben wir beschlossen, auf ein neueres Image umzusteigen.

  • Wie alt ist das Image auf der Box? Wenn auf der Box noch ein ein OE1.6 Image installiert ist, wird vermutlich der feed bereits offlline sein. D.h. dann wohl ein aktuelles Image flashen


    Was steht denn in

    Menü - Informationen - Über


    Image Version, Enigma2 Version


    sonst mach einen screenshot über das Webinterface


    alternativ kannst du auch die Ausgabe von opkg update posten, dann sieht man auch, an welchem feed das Image hängt und ob er online ist

  • Danke Fred, der Tipp mit dem DNS-Server war super.

    Die Einstellungen waren total falsch. Jetzt mit richtigen Einstellungen ist auch das Paket "Sambaserver" in der Paketverwaltung jetzt da.

    Ich installiere weiter und schau mal, wie es läuft.

  • Hättest Du gleich die Ausgabe gepostet, die beim Versuch des Befehls absetzen kommt, wären wir nicht bei Post #15

    Geht nicht - ist keine Fehlermeldung und war schon immer völlig nutzlos

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • ich sag's mal so: Oft beantworten Terminalausgaben mehr Fragen als gestellt wurden und die Frage danach ist oft hintergründiger als es auf den ersten Blick aussieht ...


    Aber das Terminal ist eben nach wie vor der Angstgegner vieler, obwohl es DAS Hauptwerkzeug auf jeder Linux Maschine ist ...