Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Youtube Videos auf die Dreambox casten

  • Das hat mich jetzt so gewurmt. Hab Merlin OE2.5 neu geflasht+Youtube-DL vom DMM Feed, da Merlin bekanntlich noch auf dem Stand April ist. Plaincast tut. Dann Mediaportal hinterher, Plaincast geht nicht mehr. Mediaportal wieder runter (ohne autoremove der mitinstallierten Abhängigkeiten, also das frische youtube-dl vom MP feed draufgelassen), Plaincast funzt wieder.

  • Versteh ich nicht das MP hat mit dem plaincast doch gar nix zu tun.

    Da bist du der Fachmann. Hier die beiden Logs gegenübergestellt:


    Mit Mediaportal - Video wird nicht abgespielt:

    Code
    1. Jul 28 20:03:28 dm520 enigma2[202]: I/ [YoutubeDL.to_screen] :: [youtube] rsHTPiN0j6Q: Downloading webpage
    2. Jul 28 20:03:28 dm520 enigma2[202]: W/ [VideoUrlRequest._request] :: __init__() got an unexpected keyword argument 'check_hostname'
    3. Jul 28 20:03:28 dm520 enigma2[202]: [eServiceUri::failedToResolve] Failed to resolve yt://rsHTPiN0j6Q!
    4. Jul 28 20:03:28 dm520 enigma2[202]: I/ [MoviePlayer.setPlaybackState] :: connecting... Kanal nicht gefunden! 1595959408.6
    5. Jul 28 20:03:28 dm520 enigma2[202]: W/ [MoviePlayer._checkReconnect] :: None / 0
    6. Jul 28 20:03:28 dm520 enigma2[202]: [eServiceUriProxy::~eServiceUriProxy()]
    7. Weniger anzeigen

    Ohne Mediaportal, gecastetes Video läuft