Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Merlin3 OE2.0 Image für die Dreambox 7020HD / 7020HDV2


  • Die neuen Images findet Ihr hier > Images Merlin³ OE2.0



    Bitte hier feedback zum DM 7020HD Image posten :topok:

  • so, habe mal das neue OE 2.0 installiert. Läuft soweit auch. Allerdings dachte ich, das der Fehler in Easymedia im neuen Merlin OE 2.0 gefixt war (ist).


    Dieser Fehler ist ja schon sehr lange bekannt und ich war mir sicher, hier im Board gelesen zu haben das eben dieser Fehler behoben ist im neuen Merlin.


    Wenn man Easymedia aufruft, dann Menü und jetzt Gelb drückt, um eine Erweiterung hinzuzufügen, Crasht es sofort. Könnte das bitte mal jemand überprüfen? Danke.


    Easymedia wurde über den Addonmanager installiert.

  • Da Easymedia auf Schwerkraft liegt, muss es dort gefixt werden. Mit dem Merlin Image hat das nichts zu tun. ;)

  • Muss mich jetzt auch mal hier bedanken mit einen großen :smerci: an alle die am Image beteiligt waren.
    Von erster Sekunde an schnurrt meine Box mit dem aktuellen Image :ssuper:
    Das warten hat sich gelohnt und ich bin trotz vollen Bauches :rolleyes: total happy :sdanke:


  • Zitat

    Da Easymedia auf Schwerkraft liegt, muss es dort gefixt werden. Mit dem Merlin Image hat das nichts zu tun.


    Bitte im DMM Board posten - Danke!

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • magnum
    Drüberbügeln und hold flag setzen, damit es beim Update nicht überschrieben wird.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation

  • Zitat

    Original von weazle
    Da Easymedia auf Schwerkraft liegt, muss es dort gefixt werden. Mit dem Merlin Image hat das nichts zu tun. ;)


    glaube aber gelesen zu haben , das Dre (oder ein anderer hier im Board, bin mir nicht ganz sicher) das gefixt hatte.


    Er hatte geschrieben das das längst gefixt ist. Hat er eine andere Version von Easymedia? Oldboke hatte ja auch das Problem und gesagt das es im neuen Merlin wieder geht. Mhhh... :rolleyes:

  • Wir hatten zum testen eine lokale Variante

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • Zitat

    Original von marthom
    Wir hatten zum testen eine lokale Variante


    wäre es denn nicht möglich, das die jemand auf Schwerkraft eincheckt? ist doch ärgerlich wenn es zum "grünen" kommt. Betrifft ja dann sicher viele die das Plugin verwenden. Danke schon mal

  • Das soll schonmal vorkommen, wenn man plugins verwendet, die vom Erbauer nicht mehr gepflegt werden.
    Das Merlin Team kann jetzt nicht alle plugins u. skins auf Schwerkraft untersuchen und fixen... :sichsagnix:


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation

  • @Oldboke
    Vollkommen richtig erkannt!


    Wenn wir die Zeit finden gerne, aber evtl. tut es ja ein anderer früher

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • Ich hab hier ein kleines Problem mit dreamdts:


    Code
    1. root@dm7020hd:~# opkg install dreamdts
    2. Installing dreamdts (1.0-r11) to root...
    3. Downloading http://feed.merlin3.info/oe_2.0/mips32el/dreamdts_1.0-r11_mips32el.ipk.
    4. Installing libdca0 (0.0.5-5-r1-opt1) to root...
    5. Downloading http://feed.merlin3.info/oe_2.0/mips32el/libdca0_0.0.5-5-r1-opt1_mips32el.ipk.
    6. Configuring libdca0.
    7. Collected errors:
    8. * check_data_file_clashes: Package dreamdts wants to install file /usr/lib/libpassthrough.so
    9. But that file is already provided by package * libpassthrough
    10. * opkg_install_cmd: Cannot install package dreamdts.


    Aber ansonsten läuft das Image schon ziemlich gut! Auch nach vielen Installationen und Rumspielen bisher kein einziger Absturz oder Bug :-)

  • man kan schon. aber ich hab halt auch noch andere hobbies als valis plugins zu fixen. ausserdem wird dann jedes 1.6 image abstürzen. und ich weiss nicht, was dmm's meinung dazu ist.

  • Hab mir jetzt das Merlin auf der Box gespielt,meine wichtigsten Plugins installiert,läuft bis jetzt absolut top,konnte bis jetzt noch keine Probleme feststellen,


    super Arbeit Jungs,danke für`s tolle Image,endlich wieder Merlin im Flash...hehe

    DREAMBOX 7020HD : Image MERLIN 3 - Gp3


    PS: Statt immer nur auf die Rechtschreibfehler zu achten,sollten einige mal lernen,den Inhalt zu verstehen…!!!