Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Plötzlich kein Zugang mehr ins Internet

  • Hi
    bei mir läuft die aktuellste Merlin Version und der Flash ist mit freeze erweitert. Alles läuft perfekt. Alle Plugins funktionieren wie openair, mediaportal usw. und dann plötzlich geht alles läuft alles weiter nur Merlin und aller addons habe kein Zugang mehr zum Internet. Addon Manager usw. Per telnet an auf die box und Ping auf google DNS geht. Box bekommt IP vom rooter webinterface der Box erreichbar. Kennt jemand das Problem oder eine Lösung dafür außer alles neu aufzusetzen ?

  • und der dns ist wirklich gesetzt? router schon mal neu gestartet?

  • Ja.das spielt anscheinend keine Rolle ob ich einen eintrage oder nicht. Router Logs kontrollier und alles eigentlich ausgeschlossen. Irgendetwas muss mit Merlin passiert sein da ich wie bereits geschrieben per telnet auf die Box komme und dann auch den google DNS anpingen kann. Setze ich die Box neu auf geht's wieder. Dann gehts so 2-3 Wochen und dann wieder von einen auf den anderen Moment geht nicht mehr. Habe dann auch mal die Flash Erweiterung über Frezze gekappt und die Box durchgestartet aber trotzdem alles funzt bis auf die Zugriff ins Web

  • Hallo,


    das hatte ich auch schon mal. Die Dream hatte eine IP usw , aber wenn man unter den Netzwerkeinstellungen geschaut hat war dort kein DNS eingerichtet. Man konnte einfach keine Standard Gateway eingegeben. Eingegeben gespeichert und danach war immer noch keine da. Egal ob auf Auto oder Manuell.
    einmal habe ich neu geflasht.

  • Wie kommst du darauf. Das war am Anfang auch meine Vermutung aber da ich ja das Image wieder aufgetaut habe geht's ja trotzdem nicht. Könnte das Mediaportal der Verursacher sein? Was auch komisch ist, ich bin ja bestimmt nicht der einzige mit diesem Setting, aber ich habe niemand gefunden der solch ein Problem kennt. Musste mal den ein negativ Test machen und die Box ohne Flash Erweiterung laufen lassen oder hat jemand / du noch eine andere Idee

  • Erfahrungsgemäß, liegen solche Probleme zu 99% immer an irgendwelchen Flasherweiterungen.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation

  • Gibt es den irgendwie ne Möglichkeit aus dem Merlin Layer ( kenne die Architektur nicht) per comandozeile befehle abzusetzen um herauszufinden bis wohin die requests kommen bzw wo sie gesperrt werden / abgelehnt werden. Ich gehe mal davon aus das die Connection nicht aufgebaut werden kann und der Timeout greift

  • Merkst du was? Immer mit tools. Nur so hast du probleme. Und für die nachverfolgung gibt es traceroute

  • Hier gibt es eine Edit-Funktion, sodass 3 Postings innerhalb von 2-3 Minuten überflüssig sind...:nono:


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation

  • ich spielte Jahre mit den üblichen Flasherweiterungstools und Multibootsystemen. Seit gut 2 Jahren boote ich nur noch nativ von USB und bin viel Ärger, Zwangsupdates, Restriktionen und Bevormundungen los - und komischerweise funktioniert alles :D


    Versuch mal testweise mediaboot aus dem IHAD - damit bootest du auch komplett - also inkl. Treiber, kernel etc. - von USB. Kein chroot, keine obskuren binaries und cloneprodektion, die auch das Leben von Originalboxen schwer machen. Theoretisch könntest du nach der Einrichtung sogar ein anderes Image in den Flash machen ....



    \\Edit
    Ups! Hab' erst jetzt in deinem Profil gesehen, dass du eine DM500HD hast. Da wird es ohne USB-Mod eher schwierig, aber mediaboot kann glaube ich auch über nfs-mount booten -> enigma2-plugin-extensions-mediaboot_0.3- r0_mips32el
    aber das habe ich noch nicht getestet ...