Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

[Enigma2-Plugin] VideoDB für DM900/DM7080/DM820/DM52X : Update 04.10.2018

  • @Luckydog


    Das konnte ich ohne großes zutun scannen, musste aber Rawhide.S05E03.mkv einzeln hinzufügen. Nicht per autoscan

    @cleaner-sn

    Ja gestern ging es dann komischer weise wieder lag wohl am Server

    Danke trotzdem für deine Hilfe

    Es sind 213 Folgen mann muss 2 händisch dann merkt sich der Scanner das,

    danach konnte ich per autoscan die restlichen ca 210 einscannen. :smoke:

  • der crash ist ein bug:

    Code
    1. name = seriesData["SeriesName"]
    2. -------
    3. KeyError: 'SeriesName'

    weil keine daten da sind. aber warum keine daten da sind, weiss ich auch nicht :-)

    Gibt es hier für keine Lösung bzw. zumindest einen Workaround?

    Sony KD-75XE9405 + Samsung LE37B554

    DM920 + 8000 + 520 + NAS S1813+ (30 TB)

    VF Kabel + Premium HD + Sky Welt/Film/HD

  • Dr.Best ist gerade beruflich sehr eingespannt, da ist warten angesagt .... Wie gesagt es ist alles hier ja auch nur ein hobby ;)

  • Stimmt. Ich bin auch sehr dankbar dafür!


    Ich kann mir vorstellen ... bzw. ich weiß, was das für Arbeit macht. Ich bin selbst SW-Entwickler und habe lange Jahre in der Freizeit ein Community-Web-Projekt betreut.


    Ich wollte daher auch nicht drängeln sondern nur, dass es nicht untergeht. 🙂

    Sony KD-75XE9405 + Samsung LE37B554

    DM920 + 8000 + 520 + NAS S1813+ (30 TB)

    VF Kabel + Premium HD + Sky Welt/Film/HD

  • Kurze Frage, gibt es zur Zeit wieder Probleme mit dem Server?


    Ich habe seit einigen Tagen Probleme beim hinzufügen von neuen Serien und Filme.

    Serien funktioniert, allerdings insgesamt sehr träge und dauert zum Teil sehr lange.


    Bei Filmen habe ich das Problem, dass diese zwar im Prinzip zugefügt werden, bleibt aber beim Cover download hängen. Auch nachträglich können keine Poster, bei egal welchem Film, hinzugefügt werden. Die Anzeige bleibt immer bei Lade 0/xx Poster... hängen.


    Ich frage, da ich Anfang der Woche meine neue Fritzbox 6591 bekommen habe und gegen die alte Fritzbox 6490 ausgetauscht hab. Kurz danach sind mir die Probleme aufgefallen, daher ist es schwer zu sagen ob der Router irgendwas blockiert (habe aber die gleichen gesicherten Einstellungen eingespielt und für die Dream ist alles freigegeben), oder es wie gesagt evtl. Probleme mit dem Server gibt.


    MfG


    Carlo

  • Hab grad eine neue Serie hinzugefügt. Das scheint auch zu klappen. Funktioniert der AddonManager noch?

  • Also ich hab das NN² drauf und da funktioniert soweit alles, inkl. Updates und online Plugin Installation. Das war das erste was ich getestet habe, als mir die Probleme aufgefallen sind.


    Serien hinzufügen ist insofern auch kein Problem, funktioniert alles, nur recht langsam.


    Das Problem das keine Poster runtergeladen können tritt nur bei den Filmen auf.

  • Dr. Best: Falls du Resourcen-Probleme beim Server hast, kannst du dich bei mir mal melden. Ich teile mir mit zwei Freunden einen Server und könnte dir dort ggf. was zur Verfügung stellen (kostenlos) -- wenn es nicht zuviel für unseren Server ist. ;)

    Sony KD-75XE9405 + Samsung LE37B554

    DM920 + 8000 + 520 + NAS S1813+ (30 TB)

    VF Kabel + Premium HD + Sky Welt/Film/HD

  • Das Problem liegt nicht am der Kapazität des Servers. Die API hat gewisse Einschränkungen und wurde imho auch in letzter Zeit verändert.


    Das Problem mit den Wallpapern wurde irgendwann meines Wissens schon mal festgestellt

  • Zwei Möglichkeiten - dein Provider hat Probleme deshalb das timing-problem oder der server von dp hat ein Problem.

    Entweder gibts spontane Selbstheilung oder abwarten.

  • Also ich habe keine Probleme mit den Filmen, bei mir werden auch alle Poster oder Wallpaper runtergeladen. Über die Geschwindigkeit kann ich nix sagen, aber langsam kommt es mir nicht vor.

    Den 20 Sekunden Error kann ich nachvollziehen bei Serien, hab ich hier auch...das muss ich mir anschauen.

  • Ok, dann sind die Geschwindigkeitsprobleme bei TVDB erklärbar, bleibt noch die Frage warum ich bei den Filmen keine Cover/Wallpaper bekomme. Weder beim neu hinzufügen eines Filmes, noch nachtraglich, bzw. Bestandsfilm.


    Ich geh inzwischen aber auch von einem Problem mit der neuen Fritzbox 6591 aus. Mir ist heute auch aufgefallen, dass ich via Fritz keinen Zugriff von der Dream zu meinem NAS bekomme. Klemme ich allerdings einen Switch davor, klappt alles.


    Für mich (als Laie) heißt das erstmal das die neue Fritz trotz aller Freigaben noch irgendwas blockt, ich kenn mich in der Materie leider nur Oberflächlich aus, und hoffe einer von euch kann mir einen Tipp geben was ich da noch einzustellen habe. Was ich kommisch finde ist, dass die Dreams (habe 2) grundsätzlich ins Internet kommen (Update, Plugins, ...) aber der Zugriff zum NAS und Coverdownload im VideoDB nicht funktioniert. Mit meiner alten Fritz 6490 lief das alles ohne Probleme.


    Hier mal meine Einstellungen in der Fritz im Anhang.


    MfG


    Carlo

  • Ich bekomme gerade bei einlesen von neuen Filmen oder Serien die Fehlermeldung "406 Not Acceptable".

    Liegt das am Server?


    Edit: hat sich eledigt, geht wieder.


    MfG


    Carlo