Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

[Enigma2-Plugin] VideoDB für DM900/DM7080/DM820/DM52X : Update 07.08.2017

  • Hallo,

    Code
    1. Error-message:[Errno 2] No such file or directory: '/media/Serien2018/2018/The Gifted/Season 1/The.Gifted.S01E01.GERMAN.DL.1080p.HDTV.h264-ACED/.@__thumb/adefaultThe.Gifted.S01E01.GERMAN.DL.1080p.HDTV.h264-ACED.mkv'

    Das hatten wir schon mal. Deine QNAP legt irgendwelche komischen Verzeichnisse mit Dateien an, damit kommt mein Scanner nicht klar.

    Ich glaube Du findest hier im Thread eine Lösung, ich weiß es leider nicht mehr, wie wir das damals gelöst hatten.

    Hmm, hatte ich auf meiner Qnap auch :-)


    Naja der DNLA-Mediaserver der Qnap erstellt beim scannen der Daten "Vorschaubilder" die dann eben mit @_thumb beginnen.


    Selbst hatte ich Anfangs eben die Filme alle einzeln ausgewählt und geladen, da ich ja auch nicht wusste wie die genau bezeichnet sein müssen der der Scann die auch recht zutreffend alleine richtig findet.


    Also 1. Möglichkeit für den Laien: Filme einzeln auswählen und einscannen...


    Oder wie ich es nun gemacht habe...

    Ich nutze den Qnap-eigenen DLNA-Mediaserver gar nicht, greife ja immer direkt mit meinen Boxen drauf zu.

    Also habe ich die App deinstalliert und deaktiviert und einmal in allen Verzeichnisse die @_thumb gelöscht.

    Bei der Masse bei mir ca.12 TB kommen da auch schon einige Daten zusammen mit den kleinen unnötigen "Vorschaubilder"...


    Wenn die Verzeichnisse weg sind klappt auch der automtische Scan.


    Hierbei empfehle ich den Neueinsteuger aber erstmal "kleinere" Verzeichnisse zu scannen, um zu sehen ob und wie das Ergebniss aussieht.


    Ist ja ärgerlich wenn er ewig scannt und nichts bei raus kommt oder eben viele falsche Treffer gefunden werden ;)


    Hat man seine Daten richtig benannt, und sich das Muster gemerkt kann man sich auch mal an größerer Verzeichnisse wagen.


    Ich selbst habe meine Filme nach Genre unterteilt abgespeichert.

    Und scanne bei einer Neueinrichtung nur mit einzelnen Genres. Aber das kann ja jeder selbst auch machen wie er es für richtig hält.



    Meine Datenbank ist auf meiner DM7080 im Wohnzimmer die immer an ist oder normalen Standby.

    Deep-Standby hasse ich udn die Datenbank liegt bei mir auf einer SD-Card die in der DM7080 Steckt udn alle anderen Dreamboxen haben

    per NFS auch zugriff auf diese SD-Card.


    Wichtig ist natürlich dann noch bei den anderen Boxen im VideoDB-Setup die blaue Taste für die Mountpunkte.

    Sonst können die zwar die Datenbank lesen, aber keinen Film starten :D



    Naja, wie man das @_thumb per VideoDB selbst ausschließen kann, das weiß ich natürlich nicht :nein:

  • Hay

    Habe auch einen Qnap, habe von Anfang an nichts auf den Qnap installiert, alles von der Dreambox aus.

    Bisher keine Probleme.

    Sonst ist alles sehr ähnlich wie mein vorschreiber.

    DM 7080 mit Serienrecorder als Basis 1, falls die vier SATAnschlüsse ausgelastet sind dann ist die zweite DM7080 als 2, dann die DM 920 UHD

    Die VideoDB liegt auf der SSD Platte in der DM 920, alles gut. Hier und da mal kleine Probleme aber diese wurden alle gelöst.

    Das ganze Heimnetz ist auf 1GB ausgelegt, die Freigaben wurden mit der Dreambox eingerichtet. Klar auf dem NAS Server wurden die Freigaben für die Boxen eingerichtet.

    Kleiner Nebeneffect, Auf der gemountetetn Partion einen Ordner mit dem Namen backup erstellt, und die Backups von den Boxen liegen auf dem NAS.

    mfg
    mike

    Onkyo AV TX-NR626
    Samsung 65" JS9590 SUHD
    NAS -->QNAP TVS-EC1080 --> 10x Western Digital WD40EFRX 4 TB --> ALLES

  • Hallo zusammen,


    ich habe meine DM820 neu bespielt und habe das letzte image von Dreamboxupdate verwendet.


    Ich habe einmal über das Feed die videoDB installiert und einmal manuell mit den Daten von Seite 1.


    Leider bekomme ich bei der Ausführung von videoDB (beide Wege) immer einen Green Screen.


    Ich habe die Crashlog angehangen und hoffe, dass das nur ein kleiner Fehler ist, den ich mit eurer Hilfe schnell beheben kann.


    Wäre / bin für eure Unterstützung dankbar.


    Viele Grüße

    HdA

  • ich würde sagen, du hast nicht die neuste Version von covercollection installiert.

  • Da scheint es wohl ein Bug zu geben bei mir in der c++ lib.

    Wenn Du nicht zu viele Filme in Deiner Datenbank hast würde ich die Datenbank komplett löschen und noch mal neu Scannen.

    Einen schnellen Fix kann ich Dir da nicht liefern, ich müsste erst mal schaffen, den Fehler nachzustellen.

  • Hm... jetzt habe ich einmal eine neue aufgesetzt und anfänglich konnte ich auch die Serien suchen und "einladen".


    Wenn ich dann der Menü - TV-Serien gehe, kommt wieder GS. Mit meiner anderen Box (dm900) komme ich auf die TV-Serien *am Kopf kratz*.


    Crashlog anbei.


    Was kann das sein :-(


    Bin ich denn der 1. der solche einen Fehler meldet?

  • Beende mal enigma2 mit systemctl stop engima2, und editiere die Datei /etc/enigma2/settings wie folgt:

    Lösche (falls vorhanden) die Einträge:

    config.plugins.videodb.lastPlayedMovieID

    config.plugins.videodb.lastPlayedEpisodeIDs


    danach wieder enigma2 starten und schauen, ob es was gebracht hat.

  • Jetzt ist das Image geplatzt. Green Screen bereits beim Starten mit Fehlermeldungen auf videoDB.


    Habe ich wohl was falsch gemacht.


    1. Habe das System gestoppt.

    2. Mit FTP die Datei kopiert, ediert und zurück auf die Box

    3. Box am Kippschalter neu gestartet.

    4. Bums... ging nichts mehr... Greenscreen plus Schleife...


    Recovery mit einem Backup von gestern Abend war zum Glück erfolgreich.


    Werde jetzt erst mal ins Stadion gehen und mich danach noch mal melden.


    Danke bis hier her.

  • Dr. Best... ich weiß nicht, wo du warst, aber mein FC hat in der 94. min den Siegtreffer dank Video Assistent aberkannt bekommen.


    Hast du eine neue Idee wegen Driss?


    Ich habe ein Macbook. Habe da den Smultron als Editor verwendet. Und dann per FTP Wieder eingespielt.


    War das falsch?

  • So... habe mir nun das aktuellste Image von Dreamboxupdate (unstabile) genommen.


    Jetzt geht videoDB wieder :-)


    Ich konfiguriere jetzt mal zu Ende... hoffentlich muss ich mich nicht noch mal melden.


    Vielen Dank.