Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Merlin EPG Center

  • Ich mache mal diesen extra Beitrag auf, damit das nicht mehr mit dem Bereich OE 1.6/2.0 durcheinander kommt.


    Habe heute mal auf meine 820HD das Merlin Image vom 21.1.2015 installiert.
    Dort habe ich den Nuke_FHD Skin drauf.


    Im MEC ist das mit dem Abschneiden der Sendezeiten und dem Fortschrittsbalken auch zu sehen. Allerdings funktionieren dort die Tastenbelegungen Up/Down nun wie gewünscht. Das MEC startet wie gewünscht auf allen einstellbaren Tasten.


    Auf meiner 7080HD habe ich ein Update gemacht und nun ist ein OE vom 18.1.2015 drauf. Aber die Tastenbelegungen lassen sich, wie vorher auch, nicht einstellen. Dort muss anscheinend immer noch was gemacht werden.
    War mir aber auch bekannt, da es im anderen Beitrag vom OE 2.0 Bereich berichtet wurde.
    wich wundert es nur, das es nun bei der 820 klappt?

  • Das mit der Tastenbelegung kann ich auch bestätigen. Funktioniert auf der 7080HD nicht. Der Fix von Shaderman scheint also nur auf der 820HD (die er ja selbst hat) zu funktionieren...

  • Hm, bei mir funktoniert das auf der 7080.
    Ich hab Channel up/down und eventinfo aktiviert, und funktioniert auch.


    Blöd, nun heißt es rausbekommen, warum dem so ist :)
    Ich hab ein vollkommen frisches Merlin4 auf der 7080 am laufen, aktiviert mit Nuke FHD.


    Zur Not, Image backup machen, neu flashen, und gleich mal testen, ob dann bei Euch geht.

  • Wir haben das gestern Abend mal intensiv untersucht und bei mir sind die Probleme jetzt behoben oder zumindest lokalisiert. Dabei unterscheidet sich bei mir das Verhalten zwischen den beiden ChannelSelection-Tasten (Hoch/Runter) und der EventView (Info) Taste.


    Ergebnis 1:
    Die Einstellungen für "ChannelSelection Taste hoch" bzw. runter funktionierten bei mir nach einem neu Flashen sofort. Ich habe dann schrittweise meine alten Einstellungen, Skins, Plugins, usw. installiert und es geht immernoch. Ich kann man mir das nicht erklären, aber jetzt geht es halt :D


    Ergebnis 2:
    Die Einstellung "Ersetze EventView Taste" funktioniert nur solange ich kein GP3 installiere. Sobald GP3 ins Spiel kommt, ist die Einstellung ohne Funktion. Der Grund dafür liegt im Quickbutton des GP3, weil das die keymap überschreibt und deshalb die Funktion fürs Ersetzen der EventView vom MEPGC ins leere läuft (EventView wird vom GP3 umgemappt).
    Jetzt kann ich natürlich im GP3 die Info-Taste mit dem MEPGC belegen, aber dann wird das MEPGC immer nur in der Standard-Ansicht geladen, obwohl ich im MEPGC selbst ja eintellen kann, dass ein anderer Tab gestartet werden soll. Ist also kein vollwertiger Ersatz.
    Ich werde dazu mal im IHAD noch einen Bericht schreiben. Das ist irgendwie blöd.

  • Also bei mir hatte ich ein Original Merlin Image drauf. Dann habe ich vor ein paar Tagen über das OSD ein Update gefahren. Dennoch hat funktionieren die Tasten bei mir nicht.


    Nun würde ich das auch gern mit dem "flashen" versuchen.
    Leider bin ich zu neu hier und habe das noch nicht gemacht. Was meint ihr damit?
    Will ungern alles neu einstellen und installieren müssen.
    Wie und wo mache ich denn am besten ein Image meiner Box?

  • Einschaltknopf festhalten bis "setup 3-2-1" runtergezählt hat.
    Dann via Browser flashen (ip steht im display)


    Am Besten vorher die Bouquets sichern (Webbouqueteditor)


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation

  • Soweit kenne ich das auch. Aber dann ist ja eben alles weg bei mir.
    Muss dann alle Plugins neu installieren und einstellen wie zB videoDB uvm...
    Würde mich einiges an Zeit kosten!
    Muss doch auch einfacher gehen, oder etwa nicht?

  • Logisch. Flashen ist ja genau dafür da, alles neu aufzusetzen.

  • Na das ich das ganz neue Image erst neu aufspielen muss, war mir klar. Aber ich dachte, es gibt noch ein extra Programm oder so was, welches meine kompletten Einstellungen inkl. Zusatz Plugins sichert und ich damit wieder herstellen kann.
    Da ich noch eine 820HD als Partnerbox auf die 7080HD zugreifen lasse und ein NAS auch mit der 7080 verknüpft ist, ist mir das def zu viel Arbeit, alle Plugins neu einzurichten. Zumal ich dazu erstmal alle Einstellungen mir abschreiben müsste, da ich das alles über mehrere Tage eingerichtet habe...


    Ich hoffe daher, einer der Programmierer kennt einen einfacheren Weg, das zu fixen. So tief im System kann der Fehler ja nicht liegen, zumal er ja im letzten Image vorhanden war.
    Sollte also durch das aufspielen des letzten Image und dann ein Update machen, nachvollziehbar sein. Denn was anderes habe ich auch nicht gemacht.

  • Nix aufschreiben. Du kannst die Einstellungen ja vorher über die Softwareverwaltung sichern, dann musst du nur die Plugins neu installieren und alle Einstllungen sind wieder da! Das ist schnell gemacht.

  • Das ist ja nicht der Sinn der Sache.
    Neu flashen und Einstellungen + Plugins komplett neu machen, oder mit dem Fehler leben.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation

  • Es gibt ja kein problem, solange gp3 nicht installiert ist. Das hat m0rphU bereits aufgezeigt. Also bleibt dir nichts anderes übrig als alles neu einrichten oder damit leben.

  • Da muss ich leider oldboke recht geben.
    morphu hat es auch nur mit flashen und neu einstellen geschafft.
    Ich habe kein GP3 drauf. Und ich verstehe das so, das jeder, der noch ein älteres Merlin Image 2.2 drauf hat, es ohne Flashen nicht hin bekommt. Und das finde ich etwas arg. Sollte doch sicher auch anders gehen.
    Ev hat ja Shaderman eine Lösung?

  • Ich habe weder eine 7080HD (wie schon erwähnt wurde), noch Anhaltspunkte woher der Fehler kommt oder wie er zu erzeugen ist, ergo keine Lösung. Ohne brauchbare Anhaltspunkte gibt's keine Fehlersuche und daher auch von mir keine Lösung.

  • Ich hatte mir das gestern auch angeschaut. Irgendein Plugin mit eigener Keymap wird bei Dir vermutlich dazwischen funken.
    In der Implementierung vom MerlinEPGCenter ist kein Fehler zu erkennen, ich wüsste auch nicht, wie man da was optimieren könnte. Eventuell eine eigene Keymap mitbringen, aber das ist absolut nicht notwendig, denn es funktioniert ja. :)
    Was Du mal machen kannst ist folgendes: logge Enigma2 mit, und drücke die Info-Taste, eventuell wird die Keymap-Action ausgegeben. Vielleicht ist da was zu erkennen.

  • Ok, das könnte ich machen. Musst mir leider nur sagen, wie ich das logge und wo ich dann die log Datei finde.
    Sorry, wenn ich mich so blöd anstelle.
    Früher hätte ich mir ne Nacht um die Ohren geschlagen, mich rein gelesen und gebastelt; dann ging alles wieder.
    Nun bin ich frischer Familienvater und habe nur noch begrenzt Zeit zum Basteln. Daher hoffte ich ja auf eine möglichst zeitsparende Lösung. Aber wenn nix hilft, dann flashe ich eben irgendwann mal neu und spiele alles neu auf.
    wenn ich im Menü meine Einstellungen sichere, werden dann alle Einstellungen sämtlicher Plugins gesichert?

  • die zeitsparende lösung ist neuflashen. alles andere ist nur ein überwälzen der zeitraubenden nachforschungen auf uns devs. ist nicht wirklich fair, oder?

  • Zitat

    Ok, das könnte ich machen. Musst mir leider nur sagen, wie ich das logge und wo ich dann die log Datei finde.
    Sorry, wenn ich mich so blöd anstelle.


    Mit "blöd" hat das weniger zu tun, eher mit Faulheit. :)
    Wie man loggt steht in unserem Wiki...


    In der Zeit wo du die ganzen Postings zu diesem "Problem" geschrieben hast, könntest du 3 Dreamboxen flashen und einrichten. :D


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation