Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Keine Updates / images mehr für OE2.0?

  • Bin ja ein grosser Merlin Fan,mich wundert allerdigns das seitens DMM und co trotz OS 2.2 immer weiter Updates/Images für die "kleinen" Boxenkommen nur bei Merlin nicht.
    Ist eurerseits der 2.0 Support eingestellt oder woran liegt es?


    Soll keine Kritik oder meckern sein,sondern nur mal nachgehackt

  • Es seht schon mehrfach im Board warum die updates z.Z. etwas hängen :(
    Es wird auch wohl ein OE2.0 Update geben , aber es fehlt zur Zeit einfach die Zeit zwei OEs gleichzeitig zu pflegen .


    Eure Boxen laufen doch wohl ohne Probleme und was wirklich weltbewegendes bringen die letzten Änderungen von DMM ja auch nicht bei OE2.0 ;)

  • Wenn wir etwas einstellen, dann sagen wir das auch. Haben wir aber nicht. ;)


    Laut weazle wird ein OE2.0 Update kommen und war schon für das vergangene Wochenende geplant. Beim Erstellen sind allerdings Fehler aufgetaucht die erst analysiert, gefunden und beseitigt werden müssen.
    Und das braucht einfach einige Stunden und ist einfach an dem Wochenende nicht mehr drin gewesen.


    Sollen wir hier noch Stundenzettel einführen, damit Ihr mal seht wie viel unserer Freizeit wir tagtäglich in dieses Hobby unentgeltlich investieren? Also Geduld!

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • Sollen wir hier noch Stundenzettel einführen, damit Ihr mal seht wie viel unserer Freizeit wir tagtäglich in dieses Hobby unentgeltlich investieren? Also Geduld!


    JAAAA! :D :undweg:


    P.S.: Mein Stundenzettel wäre dann leer, ich bin Student :P

  • :2eek:
    Ich denke bis zum kommenden Wochenende werden die Probleme beseitigt sein und wir können das Update rausklopfen.
    Wobei aber immer was dazwischen kommen kann...

  • So.
    Ab jetzt ist bitte anhängender Beleg von jedem Teammitglied auszufüllen und für alle sichtbar regelmäßig hochzuladen.
    Sollten Krankentage eingetragen werden sind diese selbstverständlich nachzuleisten.
    Ich denke wenn wir schon euer Image benutzen ist das doch wohl nicht zu viel verlangt!


    :undweg:



    Bitte sperrt mich nicht... war nur Spaß

  • Dass die Nachfrage von jemandem kommt der dann an anderer Stelle clone-gepatchte Versionen unters Volks bringt, entbehrt nicht einer gewissen Ironie. Nick und Schreibweise der Beiträge sind aber bestimmt nur Zufall. *duck*

  • Moin, ich mag nicht quengeln oder drängeln, mich stört es auch nicht, daß aktuell es sich verzögert oder überhaupt etwas kommt, aber das Wochenende nach dem 6. Juli ist ja nun auch schon 14 Tage her... ;)


    Ich habe gerade den unschönen Nebeneffekt, daß die Picons auch schon seit längerem nicht mehr upgedated wurden. Hängt das damit zusammen oder muß ich dafür an andere Stelle suchen? Ich verwende die "Transparent Picons [220x132] für dunklen Skin"


    EDIT: Ach herrje, das war ja 2015!! Sorry, Schande über mein Haupt!!! Vielleicht hat aber dennoch jemand einen Tipp wie ich meine Picons up-to-date halte!?

  • Die Picons aus dem PiconLoader sollten weiterhin aktuell sein. Das macht ketschuss eigentlich regelmäßig.
    Welches Picon-Set nimmst du denn genau? Also von welchem Autor? Und Sat oder Kabel?


    Image-Updates werden eben aus privaten Gründen momentan mit wenig Priorität behandelt. Die genauen Gründe stehen schon an anderer Stelle hier im Board und ich bitte darum das nicht unnötig breitzutreten.

  • Die picons auf unserem feed, werden regelmäßig upgedatet. (zuletzt vor 3 Tagen)
    @stefanbennno6 leistet da sehr gute Arbeit. :)


    Da stimmt bei dir vermutlich was nicht. :think:
    Nutzt du spezielle Picons ?


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation

  • So, ich konnte jetzt nachschauen. Ich nutze folgende picons:


    gp-picon-2d-transparent-dunkle-skin-astra-19.2e


    Ich versuche auch immer wieder mal ein update via "opkg update && opkg upgrade" aber leider habe ich schon sehr lange keine Updates mehr bekommen.
    Des Weiteren habe ich die Picons schon deinstalliert und auch wieder installiert, aber leider ohne Erfolg.
    Habt Ihr noch einen Tipp für mich?

  • das sind Picons die du über den GP3feed beziehst - nicht über den Merlin Piconmanager ... falsche Anlaufstelle also hier ..

  • Du nutzt nicht nur das Merlin sondern Merlin mit GP3 (wenn du also Picons vom GP3 Server lädst dann solltest auch dort fragen oder? denn das MerlinTeam hat ja überhaupt keine Ahnung was wir auf den GP3 feed legen oder wie es da aktuallisiert wird.
    Merlin hat einen eigenen Piconloader und wenn du dort Picons lädst dann kannste auch hier nachfragen denn da haben wir keinen Einfluss drauf.
    Bitte immer genau schauen was ihr wie macht /habt oder was auch immer und solche Infos bei Fragen auch mit angeben weil woher sollen die gefragten denn wissen was ihr wie mit eurer Dream anstellt.

  • Oh entschuldigt, ich habe den Überblick verloren, sorry.
    Dann gehe ich mal rüber dort fragen. Vielen Dank für den Hinweis!
    Oder ich steige auf den Piconloader um.

  • Die Picons die du meinst wurden bei uns am 26.1.16 erneuert ,weiter gibt es da keine update bei uns für diese.
    Und wenn du wissen möchtest wie aktuell die sind es gibt eine Infotaste drückt man da drauf kommt der screen mit der Info .


    Was andere Update angeht unter GP3 und OE2.0 ,da kommt nicht mehr viel da wir GP3 nur noch für das aktuelle OE bauen bzw. erstmal nur bauen werden und somit nur kleinere Sachen im alten GP3 ändern /fixen/updaten.

  • Ok, verstehe. Dann vielen Dank für die ganzen Infos. Ich habe meine Frage drüben auch schon wieder gelöscht. Du hast hier ja alles prima geklärt.
    Also entweder verwende ich den Piconloader von hier oder ich muß die Änderungen manuell nachziehen. Schade, aber ok.