Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Enigma2 Plugin eHue: Steuern der Philips Hue

  • Das ist so richtig: die gelbe Taste "toggelt" das ambilight, schaltet also an/aus.


    Wenn du auf der console ambid -d eingegeben hast und dann im Plugin das ambilght einschaltest, MUSS es eine Ausgabe über die gesendeten Bridgedaten in der console geben. Wenn da nichts kommt ist etwas im argen. Hast du denn im /tmp Verzeichnis eine Datei mit dem Namen ambisocket?


    Ich habe das seinerzeit mit dem damals aktuellen Merlin getestet, du hast NN2 - ich glaube nicht das das daran liegt.


    Eine Idee habe ich noch: Hast du schon die Bridge V2, also die eckige Version? Damit funktioniert der ambid nicht...

  • Ach, dann ist klar. Ja, ich habe schon die V2, eckige Version. Schade. Somit erledigt. Falls du mal einen tester für eine neue Version benötigtst, ich melde mich hiermit freiwillig.

    Danke trotzdem.

  • Aber trotzdem müsstest du beim Start des ambilight aus dem Plugin heraus eine Ausgabe auf der console sehen. Was mit der Bridge V2 nicht funktioniert, ist die Übertragung an die Lampen. Die Iniitialisierung der Brdge sollte immer funktionieren.


    Ich sehe zu das ich dir eine neue Testversion kompiliere - muss nur mein OE auf mipsel aktualisieren...

  • Beim Start des ambilght sollte auf der console so etwas wie das hier erscheinen:

  • Das wäre super.


    Ja, die Anzeige habe ich:


    root@dm7080:~$ ambid -d

    ambid 0.11 by DarkVolli 2015

    based on aiograb by Seddi


    Brcm7435 processor detected

    set bridgeip: 172.16.6.16

    set username: GGUZ5jb-FZ2onkSAZZ0tuvY3nvA5mUkaCZyg8z0x

    set left lamp: 21

    set right lamp: 22

    Send Thread started with tid 7714 ...

    succesfull set Thread Prio (nice 19)

    Got or invalid 'adr' offsets, aborting (ca790000,c9d5e000)

    Got or invalid 'adr' offsets, aborting (ca484000,c8b16000)