Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Nas Mounten geht nicht mehr

  • Hallo,
    ich habe eine CPE und daran eine Fritzbox geklemmt. Seitdem lässt sich mein NAS (an CPE: 192.168.1.106) nicht mehr mit meiner Dreambox (an FB: 192.168.178.230) mounten. Die Geräte können sich aber gegenseitig anpingen!
    in der /etc/exports vom NAS sind alle 192.168.178.0/24 Adressen erlaubt:

    Code
    1. [FONT=Menlo]/home/media 192.168.178.0/24(rw,sync,no_subtree_check)[/FONT]


    Es scheint aber nicht an der Dreambox zu liegen, da ich ihn an meinen Macbook ebenfalls nicht mehr mounten kann! Ich bin echt ratlos. Hab ich irgendwo einen Denkfehler. Geht das nicht, weil das zwei verschiedene IP Bereiche sind? (Aber dann dürften die Geräte ja auch nicht per SSH etc. kommunizieren können, oder?)

  • Was ist denn ein CPE? Und wenn es auch am Macbook nicht geht, wird es nicht an der Dream, sondern dem restlichen Netzwerk liegen. Hast du ja selbst schon festgestellt.


    Also ich denke da haben wir hier keine Ahnung von :think:

  • Gibt es einen Grund, warum du die Geräte nicht im gleichen Adressrange hast?

  • Wie kann man am besten jemanden helfen, der ein NN2MerlinBP Gemisch drauf hat.
    Flash ein sauberes Image. Für Anfänger ist NN2 am besten geeignet.
    Warum, wirst du schnell sehen.

  • Moin!


    Aktuelle Linux NAS verlangen eine secure Verbindung.
    Mac OSX arbeitet Standard mässig insecure bei NFS.


    Versuch mal den Parameter insecure beim Server. Vielleicht reicht das schon. Ansonsten musst Du mal googeln. Es gibt Anleitungen, wie man Mac OSX dazu zwingt NFS mit secure zu betreiben.


    Aber ob das auch das Problem bei der Dream ist, möchte ich bezweifeln.