Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Merlin für DM900ultraHD ( OE2.5)

  • Hallo,

    erst einmal ein großes Kompliment an alle beteiligten hier.

    Ihr leistet Super arbeit. Dank.


    Ich hab meinen Zettel mit "kleinen Problemchen" fast abgearbeitet. Und mir wurde hier viel geholfen.


    Nächster Punkt auf mener Liste ist mein Amazon Fire TV Box an den HDMI in meiner 920 UHD.


    Ich hab mir das HDMI in plugin runtergeladen, allerdings kommt nur ein schwarzes Bild und auch keinen Ton. Ich kann dann, wie es auch soll, mit Exit wieder ins laufende TV prog . Ich hab nun auch schon am Plug in einiges ausprobiert wie auch an der Fire Box auch. Leider kein erfolg.


    Weiß jemand Rat?

  • du musst da so nen HDMI-Splitter davor machen wenn ich mich recht erinner der den DRM-Schutz aushebelt ... Kann mich aber auch irren :undweg:

  • hei hei,...


    habe grad das riesen-update durchlaufen lassen, bootete auch normal durch,.... nachdem ich dann alle einstellungen

    (sat-xml, MST) gemacht hatte kam folgenden fehlermeldung auffem tv und kein einziger kanal öffnete sich:


    "not connected to d-bus server"


    nach neustart der box scheint das behoben zu sein,... alles gut nun,... war das einmalig oder können da noch i.-welche

    probleme folgen? --gruss--


    luigi13

    E2 Box: DM7080, 4xs, 2TB FP, USB, Image MERLIN4 OE2.5, 0hne unnötiges Ex-Image als Plugin, Skin: NukeEvo & E2 Boxen 1x 900, 1x8000
    Antenne: T90 0,8°W | 4,8°E | 7,0°E | 9,0°E | 10,0°E | 13,0°E | 16.0°E | 19,2°E | 23,5°E | 28,2°E | 36.0°E | 39.0°E | 42,0°E
    Spaun 17089 NF, rundum zufrieden mit Merlin - geilstes Image - nehmt`s auch oder ärgert euch weiter


    auf die Erhabenheit einiger DB-besitzer mit ihren dummen, unnötigen, herablassenden Kommentare trefft ihr im Merlin-board "nicht"

  • da wurde glaub was angepasst und der service während dem update neu gestartet. Vielleicht hat da was nicht geklappt.

  • Hi


    Merlin 4 Dm900: enigma2 (4.3.1r25-r0.6)


    error on channel list separator

    Channel list picon.py error



    _tmp_1518603474329.png

  • Nachfolgend der Output nach "up" bei meiner frisch gefassten 900er. Wo liegt das Problem?

  • Du hast ein Problem mit den Nameservern (DNS):

    Code
    1. Temporary failure resolving 'debfeed4.merlin.xyz'


    Bitte mal die Netzwerkeinstellungen entsprechend überprüfen.


    Merkwürdig ist allerdings, dass der Download der Pakete dennoch zu funktionieren scheint :real:

  • Ok. Komisch.

    Da Vodafone der Meinung ist, dass IPv6 für DSL-Kunden neumodischer Schnickschnack ist, kann ich da aber leider nichts weiteres zu sagen :think:

  • up

  • also es scheint als ob ich (wieder einmal) zu blöd bin.

    Ich habe das neuste DM900 Image installiert und kann jetzt nicht mehr mit dem Hostnamen aus dem Netzwerk auf meine Box zugreifen.


    imho funktioniert es aber mit einem originalen DP-, bzw. NN2-Image


    Hat noch jemand diese Erfahrung gemacht?

  • Geht bei mir problemlos. Und IPs aus dem Range 192.168 zu anonymisieren, macht in etwas so viel Sinn, wie ein Cabrio mit offenem Dach abzuschliessen.

  • Lieber dre

    vielen Dank für Deine Stellungsnahme.

    Zitat

    IPs aus dem Range 192.168 zu anonymisieren, macht in etwas so viel Sinn, wie ein Cabrio mit offenem Dach abzuschliessen

    Ich sehe Du hast Humor:), allerdings geht niemanden an, nach welcher Logik ich die IP's in meinem Netzwerk vergebe:nono:. Ich würd's wieder tun. Vielleicht Paranoia - oder aber Lebenserfahrung.


    Mein eigentliches Problem aber besteht noch immer. An was könnte es liegen, dass ich in meinem Browser, bzw. Putty den Hostnamen nicht verwenden kann - und sobald ich ein anderes Image verwende rennt das wieder wie gewohnt?

  • Die Frage ist, was hast du in deinem Netzwerk verändert? Es kann eine Firewall-Einstellung sein, eine Änderung beim Router, ...