Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Merlin für DM900ultraHD ( OE2.5)

  • Vieleicht sinds bei euch ja nur ein paar klicks.

    Es sollte sich langsam rumgesprochen haben, dass es nicht um "die paar Klicks" geht. Wir könnten das Ausrollen von Updates voll automatisieren, wollen das aber nicht!

    Wir wollen ein vorgetestetes Image raus geben, für das Updates auch mal bewusst zurück gehalten werden. Das ist die Philiosphie des Images. Andere Images vertreten andere Philosophien und ich finde, dass sich das so auch super ergänzt :)

    Zum Skin: Soweit ich das überblicke hat arki doch größtenteils nur den Änderungen im E2 nachgearbeitet ohne wesentliche Neuerungen einzubringen. Von daher brauchst du das Update gar nicht und kannst einfach die zum Imagestand passende Version installieren. Die Version findest du entsprechend auch noch hier im Board: MetrixStyleHD für DreamOS ( OE 2.5 )

    Diese Änderungen sind auch wiedermal so ein Beispiel für unsere Philosophie. Da musste nach einem e2 Update viel in den Skins angepasst werden, aber manches ging immer noch nicht. Also hat Dream noch ein Update gebracht, dem dann wieder hinterher gearbeitet werden musste. Das passiert für Merlin User alles im Hintergrund und die Skin-Fehler sind dann beim Release des Updates (hoffentlich) alle behoben.


    Auch im Merlin sollte man nicht blind alle Updates einspielen und auch uns können mal Fehler passieren. Aber der Anspruch ist, dass Updates möglichst problemlos beim User ankommen. Da gehören interne Testphasen und das Überspringen von Updates einfach dazu!

  • War nicht so gemeint habs auch nicht so eilig .Ich kenne die Merlin Philosophie auch schon ein wenig länger und das ist auch der grund warum ich nur Merlin auf meinen boxen aufspiele.Einer musste ja fragen und heute war ich halt mal drann.Immerhin hab ich kein (es ist fertig wenn es fertig ist)bekommen:)ist doch auch irgendwie ein Zeichen der Wertschätzung wenn gefragt wird,oder?vieleicht ist es auch draussen nur zu warm und ihr müsst jetzt darunter leiden:roll:

  • Zum Skin: Soweit ich das überblicke hat arki doch größtenteils nur den Änderungen im E2 nachgearbeitet ohne wesentliche Neuerungen einzubringen. Von daher brauchst du das Update gar nicht und kannst einfach die zum Imagestand passende Version installieren. Die Version findest du entsprechend auch noch hier im Board: MetrixStyleHD für DreamOS ( OE 2.5 

    Da muß ich jetzt mal intervenieren :)

    Doch es gab Änderungen, die den Imagenstad >=4.3.2r6 für meinen aktuelle Version 11.5-rx notwendig machen.

    Da wäre .... render="Progress" foregroundColor="..."... ( Bin froh , endlich mein 25 prograssbar.png losgeworden zu sein :D )

    Bei älteren DreamOS Versionen würde es gnadenlos crashen.

    .. und genau aus dem Grund ist hier im Merlinboard bis jetzt nur die Skinversion 11.4-r7 zu finden.

    In anderen Foren, wo die neuere Skinversion zu finden ist. gibt es einen entsprechenden warnhinweis.



    Edit: und mit 4.3.2r7 gibt es schon wieder eine neue " spielerei" :D

    Dateien

    • 002.jpg

      (116,88 kB, 64 Mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von arki ()

  • Eben: Änderungen am Image nachgebaut. Bleeding edge ist bei uns halt nicht.

  • Habe jetzt paar Stunden mit MM2 MP3 von der HDD gehört bis die Box wieder mal eingefrohren war und kein Telnet, kein FTP... nur Kippschalter.

    Fährt jetzt nicht hoch.


    was sagen mir diese Ausgaben ?


  • Ja, den Fehler kann ich bestätigen. Da wurde die DVD library nicht aktualisiert auf unserem Feed. Das solltest du beheben können, indem du dir bei Dream die aktuelle libdreamdvd0 ausleihst: http://dreamboxupdate.com/open…23036c43a9-r0.0_armhf.deb


    Auf deinem Screenshot sehe ich, dass du GP verwendest. Kannst du das bitte in Zukunft dazu schreiben? Das ist bei der Fehlersuche wichtig, weil dort ja zusätzliche Feeds mit potentiell anderen Softwareständen enthalten sind.

    Achja: Bei Update Problemen bitte auch nach Möglichkeit ein Konsolen-Log anfügen. Dann müssen wir keine fremden Sprachen auf Bildern entziffern ;)

  • cvičení

    Ja, den Fehler kann ich bestätigen. Da wurde die DVD library nicht aktualisiert auf unserem Feed. Das solltest du beheben können, indem du dir bei Dream die aktuelle libdreamdvd0 ausleihst: http://dreamboxupdate.com/open…23036c43a9-r0.0_armhf.deb


    Auf deinem Screenshot sehe ich, dass du GP verwendest. Kannst du das bitte in Zukunft dazu schreiben? Das ist bei der Fehlersuche wichtig, weil dort ja zusätzliche Feeds mit potentiell anderen Softwareständen enthalten sind.

    Achja: Bei Update Problemen bitte auch nach Möglichkeit ein Konsolen-Log anfügen. Dann müssen wir keine fremden Sprachen auf Bildern entziffern ;)

    Entschuldigung, ich werde mich in Zukunft daran erinnern, danke für das Update, aber es wurde nicht mehr benötigt, da Ihr Kollege es im Online-Update behoben hat.

  • Meine DM900 ist heute abgestürzt und jetzt geht nichts mehr, auch Recovery.


    Console log:

    Code
    1. [*] Remounting '/dev/mmcblk0p3' to '/data'
    2. [*] Mounting '/dev/mmcblk0p2' to '/mnt'
    3. sed: /mnt/etc/shadow: No such file or directory
    4. [*] Unmounting '/mnt'

    Ich denke jetzt ist die Box tatsächlich gestorben , oder ?

  • Unmöglich da was zu sagen. Serieller Log wäre hilfreich.

  • Rescue Mode : ja

    aber kann nicht mal frisches Image flashen, das oben ist die Ausgabe. Ich denke serieller log wird mir keine grosse Hilfe sein, welche Flash-optionen würde ich sonst noch haben ? Muss gleich nach Kaufdatum mal sehen.....

  • Stehe gerade etwas auf dem Schlauch,

    möchte einen PlugIn löschen und bekomme es nicht hin.


    Ist das richtig so :

    apt-get remove seasondream - 2.6.170614


    oder so :


    apt-get remove seasondream ???


    Beides geht nicht: " uanble to locate package seasondream"..... ???

    Über FTP in der Ordnerstuktur ist alles noch da...

    Ich wollte es nicht einfach so mit dem FTP löschen

  • Habe mit


    dpkg -r


    versucht und anschließend doch mit FTP den Ordner gelöscht. Nach reboot keine Fehlermeldung und auch kein GS.......

  • apt-get remove enigma2-plugin-extensions-seasondream


    oder über den AddonManager

  • vermutlich kein Plugin vom feed


    den genauen namen des installierten Plugins suchen:

    dpkg -l|grep seasondream


    deinstallieren mit dem Paketnamen - ohne Versionsnummer, z.B.

    apt-get remove enigma2-plugin-seasondream



    oder wie das Paket eben heisst



    \\Edit:

    Dre war schneller ...

  • AddonMananger ging auch nicht weil diese Version des Plugins schon veraltet war und sich nicht starten lassen hat. Kam nur ein Hinweis das ich die Version erneurn soll sonst keine Aktion möglich...

    .. oder ich war einfach zu doof dafür.


    Jetzt ist es halt so weg. Danke euch !