Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Netzwerk mount zu Synology NAS funktioniert nicht mehr

  • Habe mein NAS auf der 7080 und 800se immer mit dem Hilfe des Netzwerkbrowsers eingebunden.


    Das gleiche auf der 520 klappt nicht. sobald ich auf den Ordner zugreifen möchte, hängt sich die Box auf und reagiert auf keine Eingabe mehr.
    Solte dazu sagen, dass GP3.3 auch installiert ist.

  • Vorab: Es kann natürlich sein, dass durch das GP3 da irgendwas kaputt gegangen ist. Dort ist ja auch ein eigener Mount-Manager drin, der die autofs Konfiguration anpasst.
    Ein Test ohne GP3 wäre also auf jeden Fall mal sinnvoll.
    Außerdem verändern wir im Merlin nichts am Netzwerkbrowser. Der Fehler kommt also wahrscheinlich direkt von DMM. Es wäre also auch sinnvoll mit einem Original-Image zu testen und es dann im Dreamboard zu melden.


    Du kannst ja mal schnell ein Backup über den Rescue-Loader ziehen, eine Online-Recovery durchführen oder das neueste unstable von flashen (Häkchen für Settings übernehmen entfernen), nur das nötigste einrichten und den Netzwerkbrowser öffnen.


    So oder so, braucht man Logs, um den Fehler zu finden ;)
    Ich denke ein enigma2 Log ist erstmal das wichtigste. Das kannst du nachträglich (also wenn die Box dann hängt) mit folgendem Befehl erstellen:

    Code
    1. journalctl -u enigma2 > /tmp/enigma2.log


    Damit wird das Log in der Datei /tmp/enigma2.log erstellt, die du dann runterladen und hier (oder im Dreamboard) anhängen solltest.


    Achja: Keine Ahnung, was das sein kann. Ich kenne den Fehler nicht ;)

  • Vielleicht noch ergänzend zu erwähnen:


    Nie verschiedene Mount-Methoden miteinander vermischen! Also entweder nur über den Netzwerkbrowser mounten oder nur über die Autofs Methoden.
    Sonst kann es auch zu solchen Problemen kommen.

  • Das NFS-Protokoll gibt es in verschiedenen Versionen. Aktuell ist Version 4. Die Dream versucht nun standardmäßig dein Nas mit Version 4 zu mounten. Wenn nun dein Server diese Version nicht unterstützt, geht das schief.
    Durch Angabe der Vers=3 bringst du nun die Dream dazu mit dieser Protokollvesion dein Nas zu mounten.

  • Ab OE 2.5 wird auch NFSv4 untestützt. Warum das nicht automatisch ausgehandelt wird, weiß ich nicht. Bei CIFS scheint es ähnliche Probleme zu geben, die durch die neuen Versionen im OE 2.5 kommen. Kann man im Dreamboard nachlesen.

  • Ok danke für die Info, dies Infos zu finden ist wohl immer das schwerste. Naja ich bin jetzt erstmal glücklich damit und werde erstmal meine DM900 von der Post holen *freu*