Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Einige Picons werden geladen aber nicht angezeigt

  • Nachdem bei Sky einige Frequenzen geändert worden sind, habe ich auf meiner 7020HD und einer 800HD se einen Suchlauf gemacht und die neuen Frequenzen in meine Kanalliste eingefügt. Anschließend habe ich die Picons aktualisiert und sie wurden ohne Fehler geladen.


    Jetzt ist es überraschenderweise so, dass einige Picons in der Kanalliste und in der Infobar nicht angezeigt werden. Erstaunlicherweise werden diese Picons im CoolTVGuide aber sehr wohl angezeigt.


    Betroffen sind folgende Kanäle:
    ARTE HD
    Disney Channel HD
    Motorvision TV
    A&E
    Sky Sport Bundesliga 8 HD
    Sky Sport 9 HD


    Auch ein kompletten löschen und neu laden der Picons hilft leider nicht.


    Auf Disney Channel HD wird in der Infobar am unteren Ende des Picon Anzeige Bereichs etwas blaues angezeigt. So als ob die Größe nicht passen würde und daher nur die Kante des Picons dargestellt wird. Bei allen anderen genannten Sendern wird in der Infobar und der Kanalliste nichts angezeigt. Alle übrigen Sender sind fehlerfrei.


    Hat jemand eine Idee, woran das liegen könnte?


    DANKE :-)

  • erstmal wäre interessant zu wissen von welcher Empfangsart du sprichst , dann welche Piconart es betrifft ( pph etc) , dann woher du sie beziehst und so weiter und so weiter.


    ARTE HD
    Disney Channel HD
    Motorvision TV
    A&E


    werden hier korrekt angezeigt bei SAT - Mirror-Glass-Picons geladen über den Piconloader von Merlin

  • Hast du das mit dem default skin gegengetestet ?


    :log:


    Wir brauchen mehr Details !


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar

    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    Synology DiskStation

  • Sorry :-)


    Empfang Sat


    Merlin Image aktuell mit GP Plugin


    Skin: LN.HD (Test mit Default HD Skin: keine Änderung)


    PPH Picons über Picon Loader geladen. Hat sonst immer problemlos geklappt und wird ja auch bei allen anderen Sendern normal angezeigt. Speicherort und Picon Größe passt auch.

  • also - bei der Kanalliste habe ich auch pph-transparent 50x30 und da gehen wie oben beschrieben auch die selben picons wie bei mirror-glass.
    Unsere Picons betreut/liefert stefanbenno6 , und der ist eigentlich immer aktuell und das zeitnah. Stimmen bei dir auch wirklich die referenzen ?
    letztes update war übrigens am 12.04 ...

  • Was könnte ich denn noch mehr machen als alle Picons löschen und neu laden? Die Sender Frequenzen sind ja gerade neu, weil zumindest bei den Sky Sendern der Wechsel frisch erfolgt ist nach Sendersuchlauf. Und erstaunlich ist doch auch, dass im Cool TV Guide auch diese Sender angezeigt werden, obwohl auf die gleichen Picons zugegriffen wird. Ich bin verwirrt.


    Was genau wurde am 12.4. aktualisiert? Die Picons im Picon Loader?

  • Könntest du vielleicht die pph Picons einmal löschen und neu laden und dann schauen, ob sie bei den besagten Sendern angezeigt werden? Oder hattest du die PPHs gerade frisch geladen.


    Als Anhang habe ich mal A&E angehängt. Da sieht man, dass in der Infobar vielleicht der Rand vom A angezeigt wird. Auch sieht man, das im CoolTV alles OK ist.

  • Da habe ich nie was geändert. Zumal die ich das gleiche Problem auf all Miene Boxen gleichermaßen habe. Die gleichen Sender. Ohne dsss ich da etwas geändert hätte. Beispiel ARTE HD. Da habe ich nicht mal die Frequenz ändern müssen.

  • Nächster Versuch:
    Die kleinen Picons für die Kanallsite gelöscht und die Glass Variante (Glossy...) installiert. Alles wird angezeigt. Wieder zurück gewechselt und es gibt das alte Problem.


    Das gleiche Ergebnis bei den größeren Infobar Picons.

  • Auch mal die Box neu gestartet?

  • Auch das leider erfolglos. Ihr müsst zugeben, dass das merkwürdig ist oder? :-)


    Sehe, dass die Picon Sets heute ein Update erfahren haben, aber auch das löst das Problem bei den besagten Sendern bei mir leider nicht.


    Da andere Picons via Picon Loader problemlos und für alle Sender funktionieren, wundert es mich wirklich, dass ich dieses Problem bei den Sendern und den PPH Picons exklusiv habe. Das ist doch sehr unlogisch. Noch dazu, da das bei mir zeitgleich auf all meinen Boxen aufgetreten ist. Verdammter Mist aber auch. :-)

  • Naja, ich würde sagen: ein Problem, dass bei dir auftritt, aber bei anderen nicht.

  • Hast du für die betroffenen Kanäle irgendwas anders gemacht als für die anderen? Also sind die vielleicht erst kürzlich hinzugefügt worden oder schon länger im Bouquet (manche Anbieter haben die Namespaces mal geändert, was erst beim Löschen und neu Hinzufügen zum Bouquet aktualisiert wird)? Oder hast du Alternativen definiert!?

  • Mir ist nichts dergleichen bewusst. Nehmen wir das Beispiel ARTE HD. Da ist meines Wissens schon lange nichts passiert. Kein Frequenzwechsel, der das verursacht haben könnte und dennoch wird bei Wahl der PPH Picons in Infobar und Kanalliste abweichend zum cool tv nichts angezeigt. Aber auch hier hat das Löschen aus der Kanaliste, dann neuer Suchlauf, neues hinzufügen zur Kanalliste und dann neues Laden der Picons nicht geholfen.


    Anders als bei Motorvison, A&E, Sky Buli 8 HD und Sky Sport 9 HD, die ich nach einem suchlauf aktuell neu hinzugefügt bzw. ausgetauscht habe, weil die alten Frequenzen nicht mehr bedient worden sind.


    Vor allem ist doch aber komisch, dass ein anderes Picon Paket meine Probleme macht und das PPH Paket sich beim Cool TV problemlos funktioniert und dort werden ja die gleichen 50x30er Picons verwendet.


    Und all das passiert auf drei Boxen deckungsgleich.


    Ich werde in Ruhe. Ich mal alles logisch durchgehen und hoffentlich den notwendigen Geistesblitz bekommen.


    Ich danke euch in jedem Fall, dass ihr mit mir gemeinsam nachgedacht habt. Ich melde mich, wenn ich das ganze hoffentlich irgendwie für mich auflösen konnte.

  • Und du bist dir sicher, dass CoolTV die gleichen Pfade verwendet?