Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Merlin-Verschiebefunktion funktioniert nicht

  • Aktuell funktioniert bei mir nicht das Verschieben von Dateien über die Merlin-Verschiebe-Funktion. Das ging vor einiger Zeit noch problemlos. Ich kann leider nicht genau sagen, seit wann das Problem auftritt, da ich diese Funktion nur sporadisch nutzte.


    Enigma-Stand ist hier 4.3.1r13 / 08.08.2017


    Ich möchte also von der internen Festplatte eine Aufnahme zum NAS-Laufwerk verschieben. Der Verschiebevorgang wird auch gestartet, allerdings werden nur die Hilfsdateien verschoben. Die eigentliche TS-Datei wird nicht verschoben!
    Wenn ich über die Konsole per cp oder mv Befehl kopiere / verschiebe, dann funktioniert es problemlos. Der Netzwerkmount funktioniert also korrekt.


    Ich kann mir leider nicht erklären, woran das liegen könnte. Was könnte die Ursache sein?

  • Hmm, merkwürdig. Das versuche ich noch mal auf ein anderes NAS zu verschieben.


    Was mich stutzig macht:

    Code
    1. Aug 21 10:46:24 dm7080 enigma2[296]: [eBackgroundFileMover] copying file /hdd/movie/Doku/20170625 2331 - ZDF HD - ZDF-History.ts.move to /media/nas/movie/20170625 2331 - ZDF HD - ZDF-History.ts failed, size is different...
  • Hallo.


    Ich habe gerade das gleiche Problem, dass alles außer die ts verschoben worden ist.


    Betrifft alle Kopiervorgänge mit mehrere verschieben.

  • Hi,


    ich konnte das Problem durch Anpassung der Mount-Parameter lösen. Offensichtlich gab es ein Timingproblem bei großen Dateien,

    die kleinen wurden ja problemlos verschoben. Ich mounte direkt über die FSTAB (/etc/fstab). Kannst ja mal probieren, ob es für dich passt:

    Code
    1. 192.168.178.10:/Volumes/Daten/Movie /media/olga nfs x-systemd.automount,x-systemd.idle-timeout=60,auto,nofail 0 0

    Bei NAS, die nicht ständig Online sind, verwende ich folgenden Eintrag:

    Code
    1. 192.168.178.51:/volume1/video /media/DS1 nfs x-systemd.automount,x-systemd.idle-timeout=60,noauto,nofail,soft,timeo=2,retrans=1,retry=0 0 0
  • Ich habe wie immer unter Einstellungen => Netzwerk den Mount Manager benutzt.


    Mit dem Dateimanager klappt das verschieben übrigens.

    Dateien

    DM920 Twin-S2x MS+Twin-S2x MS FBC+USB16GB Timeshift+SD-Card16GB BA+HDD2TB@Merlin4 OE2.5+HD+02 an Astra 19.2/Astra 28.2

    DM820 Twin-S2+USB16GB Timeshift+HDD1,5TB@Merlin4 OE2.5 an Astra 19.2/Astra 28.2

    :sdanke:

  • Nicht gleich böse sein, aber ich habe das GP4 Bluepanel auf dem Merlin4 installiert und dort im Addon Manager einen Dateibrowser zum Daten verwalten installiert.

    DM920 Twin-S2x MS+Twin-S2x MS FBC+USB16GB Timeshift+SD-Card16GB BA+HDD2TB@Merlin4 OE2.5+HD+02 an Astra 19.2/Astra 28.2

    DM820 Twin-S2+USB16GB Timeshift+HDD1,5TB@Merlin4 OE2.5 an Astra 19.2/Astra 28.2

    :sdanke:

  • Ich werde da nicht böse, ich war nur neugierig was du da meintest.

    Aktuell funktioniert bei mir nicht das Verschieben von Dateien über die Merlin-Verschiebe-Funktion. Das ging vor einiger Zeit noch problemlos. Ich kann leider nicht genau sagen, seit wann das Problem auftritt, da ich diese Funktion nur sporadisch nutzte.


    Hattest Du denn von Anfang an GP installiert?

  • Falls die Frage auch an mich ging. DM820 hatte es schon drauf. DM920 war frisch geflasht mit aktuellem Merlin4 und noch keine Addons.

    DM920 Twin-S2x MS+Twin-S2x MS FBC+USB16GB Timeshift+SD-Card16GB BA+HDD2TB@Merlin4 OE2.5+HD+02 an Astra 19.2/Astra 28.2

    DM820 Twin-S2+USB16GB Timeshift+HDD1,5TB@Merlin4 OE2.5 an Astra 19.2/Astra 28.2

    :sdanke: