Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

VideoDB Fehler beim updaten

  • Hallo ich kann keine Videos mehr scannen auf meiner DM7020D


    beim scannen erscheint der Fehler



    Error
    DNS lookup failed:adress`dbmc.dream-property.net`notfound [Errno 2]


    Ich weiss das VideoBD für OE.2.0 nich mehr weierentwickelt wird.


    Zumindest sollten die aber adressen doch aktualisiert werden, die haben ja mit dem verbessertem Programm nichts zu tun.
    Ich will nur auf die Datenbank zugreifen können.


    soll ich die Box jetzt weg werfen.

  • Du bist dir sicher, dass du einen DNS gesetzt hast? Log dich mal per telnet auf die Box ein und mach ein ping -c4 dbmc.dream-property.net


    Bei mir geht das. Und die URL hat sich imho nie geändert und die ist auch gleich für alle Versionen.

  • @ Luckydog


    bevor du sie weg werfen willst, kannst sie mir geben. (Scherz)


    Bitte schreibe doch mal welches Image, welche Version der Videodb und welche Version der Covercollection du verwendest. So kann man dir nämlich nicht helfen.

  • versuche mal den ping mit DCC1.50 zu machen. Log dich ein, gehe auf telnet und gebe den obigen Befehl ein. (ping -c4 dbmc.dream-property.net) Sollte dann in etwa so aussehen


    root@dm800se:~# ping -c4 dbmc.dream-property.net
    PING dbmc.dream-property.net (178.19.67.242): 56 data bytes
    64 bytes from 178.19.67.242: seq=0 ttl=58 time=26.592 ms
    64 bytes from 178.19.67.242: seq=1 ttl=58 time=26.153 ms
    64 bytes from 178.19.67.242: seq=2 ttl=58 time=25.855 ms
    64 bytes from 178.19.67.242: seq=3 ttl=58 time=26.145 ms

    --- dbmc.dream-property.net ping statistics ---
    4 packets transmitted, 4 packets received, 0% packet loss
    round-trip min/avg/max = 25.855/26.186/26.592 ms
    root@dm800se:~#

  • magnum1795


    root@dm7020hd:~# ping -c4 dbmc.dream-property.net
    ping: bad address 'dbmc.dream-property.net'
    root@dm7020hd:~# ping -c4 dbmc.dream-property.net


    achso ich habe nur DCC1.46 für E2

  • da scheint was mit deinen Internet nicht zu stimmen. Hast du denn mal einen Netzwerktest durchgeführt? Menü > Einstellungen > System > Netzwerk > Netzwerk Test


    Bei primärer DNS muss deine Router IP eingetragen werden (192.168.178.1), sonst kann es nicht gehen. Netzwerk, oder besser Box neu starten, dann funktioniert es auch. Und mache dann mal bitte den Netzwerktest. danke


    DCC 1.50 kannst hier runterladen > https://www.bernyr.de/dcce2/



  • @ wolle565


    das stimmt so einfach nicht. Wenn man ein "größeres" Netzwerk intern aufgebaut hat, ist es schon Sinnvoll jeden Gerät eine feste IP zuzuweisen um gegebenenfalls Konflikte zu vermeiden. Aber man kann/könnte das natürlich auch anders lösen wie z.B. bei einer Fritzbox eben im Heimnetz > Netzwerk und hier auf das entsprechende Gerät gehen, bearbeiten und dann bei "Diesem Netzwerkgerät immer die gleiche IPv4-Adresse zuweisen." Haken rein, sowie übernehmen drücken. Dann kann man seine Geräte auch alle auf DHCP stellen und sie bekommen beim Neuflashen etc. immer die anhand der Macadresse zugewiesene IP. Sollte bei vielen anderen Routern (leider nicht bei allen) auch gehen.

  • magnum


    Ich bin ja bei Dir. Die von Dir dargelegte Vorgehensweise setzt aber gute Kenntnisse der Protokolle TCP/IP voraus, ist also eher was für Profis, die wissen was sie tun und welche Auswirkung das Abschalten von DHCP bedeutet.

  • Hallo alle zusammen,

    besten Dank erstmal an alle, die irgendwie an diesem Tool ( der VideoDB) mitentwickeln.

    Ich benutze es nun schon begeistert seit Jahren. (eine gute alte 500HD )

    Ich habe aber nun selbiges Problem wie oben im Anfangsposting erwähnt.


    dbmc.dream-property.net kann nicht aufgelöst werden.


    Netzwerk funktioniert (andere Namen werden problemlos aufgelöst - dream-property.net selbst auch nur halt nicht mit dbmc.dream-property.net)


    Ist der Dienst nicht mehr erreichbar? Und muss ich upgraden (mir scheint es so)

    Vielleicht hat einer einen Rat für mich.


    Viele Grüße

  • Hallo,


    ohne irgendwas am Netzwerk geändert zu haben, am Montag ging es noch, seit gestern habe ich das gleiche Problem wie robordable.


    Viele Grüße

    Heinz