Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Merlin für DM920ultraHD (OE 2.5)

  • Naja... im Portal steht:

    Zitat

    Probleme mit GP3/4 sind keine Merlinprobleme und werden NICHT supportet!

    :D

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • ja und ... du darfst gern das dmm-image nutzen :) Keiner zwingt dich ein Merlin zu nutzen.

    Wie wir schon mehrfach geschrieben haben ist das

    ein Projekt von mehreren Leuten die das als Hobby betreiben.

    Deshalb nehmen wir uns die Freiheit ein update zu machen wenn wir Zeit und Lust haben.

    Wir sind keinen zu irgendwas verpflichtet - außer unseren Privatleben und unserer Familie ;)


    Ansonsten beschwere dich bei DP (wen die mal nicht schnell nen Fix bringen sollten) aber lass uns bitte mit solchen Antworten in Frieden ...

  • Dito hier. Ich bin genauso wie du auf r7 und habe den FBC-Tuner. Und für das Problem gibt es einen workaround, welchen du im DMM-Forum sicherlich auch schon gelesen hast. Ausserdem betrifft es nur Anbieter, die Frequenzen abweichend vom alten Standard im unteren Frequenzband verwenden.


    Also bitte halte mal den Ball flach.

  • Ich weiß nur von einem Skin von Zombie, dass dieser ein aktuelles E2 vorraussetzt. Er mag seine Gründe haben, aber a) zerschießt man sich damit nicht gleich das OS und b) funktioniert der Skin im Großen und Ganzen auch mit einem nicht ganz aktuellen E2.

    Daher meine Empfehlung auf der vorigen Seite.