Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

[offtopic] zu Oscamstatus aus Nuke Evolution

  • erstmal ein fettes D A N K E an Dreamer-flt für den sehr guten Skin. Ich habe meine DM920 mal neu mit den Merlinimage aufgesetzt (hatte vorher Original mit GP3 am laufen). Auch ein Danke an das Merlinteam für das DM920 Image. Es läuft wie erwartet alles gut. Anfangs hatte ich Nuke FHD, jetzt aber Nuke EVO drauf. Im großen und ganzen geht alles. Habe mir zusätzlich zu OSxxx auch noch OSxxxstatus installiert. Hier gibt es aber ein Problem . Man kann das Plugin aufrufen und auch paar Einstellungen machen, aber bei bestimmten abfragen kommt immer ein "Grüner". Leider bin ich schon eine ganze Weile raus aus dem Skinnen und wollte mir das mal mit den OpenSkinDesigner anschauen um selbst was zu ändern, aber auch hier kommt eine Fehlermeldung wenn ich den Skin einlesen möchte.


    @ Dreamer-flt kannst dir das bitte mal anschauen oder einen Tipp geben wie ich es ändern könnte? Ich weiß das es hier nicht besprochen wird und möchte daher auch nicht näher eingehen, wäre aber klasse wenn das Plugin richtig funktionieren würde mit den EVO.


    PS: Chraslog habe ich mal bewußt nicht angehangen, kann es aber nachholen wenn gewünscht. Denke aber du weißt was ich meine. Beim Original mit GP3 ging es, möchte aber gern wieder bei Solo Merlin bleiben.

  • Habs mir installiert. Läßt sich zwar öffnen, aber bei den einzelnen Einträgen grünt es.

    "AttributeError: 'eTimer' object has no attribute 'callback'" hört sich für mich nach einem veraltetem Plugin an.

    Ich brauchs auch nicht wirklich. Meine Karten laufen.

  • Oscam Status 0.61 crasht bei mir nicht. Es gibt vom Puhvogel eine Version 0.61 für OE2.2:


    Code
    1. # OscamStatus Plugin by puhvogel 2011-2014
    2. # OE2.2


    Kommt auch immer drauf an, welche Oscam Version da im Hintergrund läuft.

  • Ich kann mir schon vorstellen, an was das liegt. Der Unterschied wird zw. O und OM liegen. Mehr dürfen wir hier nicht sagen. Ist ja schon zu viel gesagt.

  • ok, da kann mal wohl so ohne weiteres nichts machen. Ja , laufen tut ja alles. GP3 hat wahrscheinlich ihr eigenes Plugin , denn dort geht es ja. Ist aber nicht ganz so tragisch, werde dennoch beim Merlin bleiben, schon wegen den super Skin von Dreamer-flt und den für mich anderen Vorteilen vom MERLIN Image (Mini TV).

  • Kann man schon. Ich umschreibe es mal schön:


    Besagtes Binary gibt es "normal" und als "modern" mit modifiziertem/gepimpten Webif. Und da Puhvogel im Plugin die Infos aus dem Webinterface zieht .... nimmt man die normale Variante. Das muß jetzt aber reichen. :keule:

  • Kann man schon. Ich umschreibe es mal schön:


    Besagtes Binary gibt es "normal" und als "modern" mit modifiziertem/gepimpten Webif. Und da Puhvogel im Plugin die Infos aus dem Webinterface zieht .... nimmt man die normale Variante. Das muß jetzt aber reichen. :keule:

    Mannoooo!! und ich werd immer angeschrien :aggro:   :undweg:

  • @ Dreamer-flt


    hast Recht gehabt. Die Version von Puhvogel lüppt nun. Lag also nicht an der OS Version sondern am Plugin selbst. Besten Dank nochmal für den Tipp oben. Hatte eben erst Version 0.61 -3 und nun eben 0.61 -3.3

  • Habs mir installiert. Läßt sich zwar öffnen, aber bei den einzelnen Einträgen grünt es.

    "AttributeError: 'eTimer' object has no attribute 'callback'" hört sich für mich nach einem veraltetem Plugin an.

    Ich brauchs auch nicht wirklich. Meine Karten laufen.

    Nö, das ist nicht veraltet, das ist für OE2.0 und da läuft das noch...

    ab OE2.2 gibt es das 0.61-r3.3_all.deb (wie bereits geschrieben hier im Fred) :klatsch:

  • Mal was festhalten: alle Ursachenforschung hat bislang falsche Resultate gehabt...kleiner Hinweis: eTimer und oe2.2