Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Mouten meiner Dm820 mit einer DM900 mit ATV 6.1 Image

  • Hallo zusammen,


    Ich habe mir mal was gegönnt und meine angestaubte DM8000 gegen eine DM900 getauscht.


    Und da geht der Ärger auch schon los :wand:


    Meine DM820 hat keine Festplatte. Die Aufnahmen und Timer liefen alle von der DM8000 mit HDD.

    Das ging bis jetzt auch alles ohne Probleme.

    Seit ich die DM900 mit Festplatte dran habe geht der Mount nicht mehr.


    hier meine auto.network


    # automatically generated by enigma 2

    # do NOT change manually!

    DM900 -fstype=nfs,rw,soft,udp,nolock,rsize=32768,wsize=32768 192.168.0.30:/media/hdd/movie


    Mit Windows oder per FTP mit WinSCP habe ich keine Probleme ich komme aber irgendwie per nfs nicht auf die HDD der 900er.


    Die 900er hat ein ATV6.1 Image. Festplatte funktioniert auch soweit, aber halt nicht im Zusammerspiel mit meiner DM820. (DM820 neustes Merlin Image)


    Könnt Ihr mir da helfen?


    Gruss

    Matthias

  • Beim Merlin Image was ja auf dem Experimental Images von DMM aufbaut findest Du das unter:

    Einstellungen->Netzwerk->NFS-Server

    Wie das beim ATV Image ist weiß ich allerdings nicht.

    Nur mal aus Neugier was ist der Vorteil von einem ATV Image auf einer Originalen Dreambox 900?

  • ehrlich gesagt keine Ahnung. Ich hab die Box von einem Bekannten abgekauft.

    Wollte die aber erstmal nicht groß ändern wg. Garantie.


    Später kommt auf jedenfall ein Merlin Image drauf.

  • wo hast du welches Image drauf ? Ist bei einer Box OpenATV ist genausowenig Garantie drauf wie bei Merlin .. Nur mal so am Rande ;)

  • Du hast mit jedem Image Garantie.

    Ich hab extra bei Dream Property angerufen.

    Ich hatte auch schon Boxen eingeschickt, die auf garantiebasis repariert wurden.

    DP hatte das letzte originale Stable geflasht.

    Also keine Sorge.

  • Ich kann sowieso nicht verstehen warum man sich eine DM900 zulegt und ein altes iMAGE OE2.0 installiert, hättest gleich die 8000 behalten können, nur so am Rande :floet:

  • so kannst du das nicht sagen die ursrünglichen Quellen sind sogar nur OE 1.6 - weil das war das letzte quelloffene. Nur wurde an dem eifrig weiter gepatched und alles mögliche mehr oder wenig gut dazu gebastelt. Nur stösst dies halt langsam an seine Grenzen.


    Ich will damit nicht sagen das im DreamOS alles besser und schöner ist, aber man merkt schon den Unterschied wenn man sich nicht von Skins & Co beeindrucken lässt.


    PS: Und ich finde "Erleuchteter" übrigens mehr als doof :weazle:



  • Ich will damit nicht sagen das im DreamOS alles besser und schöner ist, aber man merkt schon den Unterschied wenn man sich nicht von Skins & Co beeindrucken lässt.


    PS: Und ich finde "Erleuchteter" übrigens mehr als doof :weazle:


    mit "... und Co" sind dann wohl diverse Plugins, funktionierenderes CEC und Co gemeint. Kann man gelten lassen, auch wenn Programmierer in sämtlichen Lagern berüchtigt dafür sind einen §$%&( auf Usuability zu geben, zu behaupten ein GUI sei nur für Schwächlinge und ständig zu jammern, wenn sie mit GUI-relevanten Fragen belästigt zu werden drohen.

  • Also auf der DM820 ist merlin und auf der DM900 ist openATV.

    In der 900er ist die HDD und die Aufnahmen sollen auch auf der DM 820 zu sehen sein.

    Auf der 900er hab ich jetzt den NFS Server aktiviert.

    Hab jetzt die 900er per Netzwerkbrower einbinden können.

    Jetzt geht es.

    Da ich jetzt weis wie das mit dem Mounten mit oe2.5 funktioniert werde ich das ATV image runter schmeißen.


    Bin ja ein heimlicher Merlin fan.

    Meine 8000er hat auch merlin drauf und die geht jetzt ins Kinderzimmer.


    Warum eine 900er? Weil 4k und die DM8000 bei mir keine 4k Filme übers Netzwerk streamen kann.

  • Es gab ja sowieso eine Meldung, dass openatv keine Dreamboxen mehr unterstützen will. Mal schauen, ob sie es durchziehen.

  • hab gerade mal versucht ein Merlin Image zu flashen. Jetzt geht garnichts mehr. Nur noch rote LED.

    Nachdem ich bei dem ATV Image öfters Bildaussetzer und Abstürze hatte wollte ich neu flashen.

    Das flashen blieb bei ca. 20% hängen. Ich habe es dann nochmal geschafft eine original online Firmware zu flashen, aber box startet nur sporadisch(1x bei 10 Versuchen) und im Moment garnicht mehr.

    In den recovery Mode komm ich auch nicht mehr.

    Putty Log:


    CPU 01

    Dreambox DM9 00


    AVS init...

    AVS init OK

    AVS load:select_image: addr_offset: 00051000 part_offset: 00000000 bootStatus: 2a002b00

    AVS load_code offset =00051000

    LOADED

    AVS: overtemp mon ON


    single board

    select_image: addr_offset: 00055000 part_offset: 00000000 bootStatus: 3d2b2500

    MEMSYS-STD

    SHMOO 02010000 BLD:11138M HW:hpf0_b1p6 V:2.1.0.0

    MCB: FLEX

    AVS start:status=000000ff

    STB: Current voltage=0000039b(923)

    temperature=0000b4ab(46251)

    PV=00000355(853)

    MV=0000039b(923)

    AVS FW rev=30333278 [0.3.2.x]

    OK

    DDR0: !@ ffe0e780 <= ffe0df10 MEMSYS-0 @ f1100000 OK

    DDR1: =@ ffe0e780 <= ffe0df10 MEMSYS-1 @ f1180000

    MEMSYS ERROR: 00000001


    eMEMC:

    00000000

    ePHY: 00000000

    eSHMOO: 10000000 00000082 00000000

    CPU 01

    Dreambox DM9 00


    AVS init...

    AVS init OK

    AVS load:select_image: addr_offset: 00051000 part_offset: 00000000 bootStatus: 2a2f2b00

    AVS load_code offset =00051000

    LOADED

    AVS: overtemp mon ON


    single board

    MEMSYS:0000002f

    FATAL ERROR: Boot 2nd image failed


    scheint als wenn ein Speicher defekt ist. :trauer