Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Performance nfs

  • Also meine dm520 dm900 sind mit dem Nas QNAP TS-119+ über NFS gemountet.

    Jetzt sieht das so aus das bei der dm900 die Aufnahmen bei gleichzeitigem gucken der Aufnahme, und Timeshift alles sauber läuft.

    Bei meiner dm520 ruckeln Aufnahmen bei gleichzeitigem gucken der Aufnahme und Timeshift. Fertige Aufnahmen laufen ohne ruckeln.

    Meine dm500 hd hat auch keine Probleme.

    Gibt es eine Lösung?

  • Rechne doch einfach mal nach, Timeshift = das Zeitversetzte anschauen einer Sendung , du machst eine Aufnahme und gleichzeitig eine Wiedergabe! dazu machst du noch eine Aufnahme, das ganze in HD, und jetzt darfst du rechen wieviel Bit's und Byte's über den Draht gehen sollen.

  • Da habe ich mich falsch ausgedrückt.

    Ein von beiden nicht zusammen.

    Ich nehme zum Beispiel auf der md900 auf.

    Sehe mir die Aufnahme die noch läuft auf der 520 an und es treten Ruckler auf.

    Über Lan verbunden.

  • Fritzbox 7590 +Netgear 8 Port Gigabit Switch +Fritzbox 7490


    das Nas direkt an der 7590

    dm 900 + dm520 am Switch

    an der 7490 nochmal zwei dm520

    wie gesagt alte dm500 hd macht keine Probleme.

  • Und woran hängt die 500?


    Welche Settings hat das LAN Interface in der 520 die Probleme macht (ethtool eth0)? Und welche Settings haben die Ports der Fritzboxen? Und welche NFS Mountoptionen werden genutzt bzw. ausgehandelt? Hast Du mal nen reinen NFS Transfertest gemacht?

  • Die 500 hatte ich an 7490 aber auch nur zum Test.Die ist außer Betrieb.

    Die drei 520 verhalten sich alle gleich.

    NFS v2/v3 Dienst, auf v4 wird das schlimmer.Die Ports in der Fritz stehen auf 1 Gbit/s

    Transfertest habe ich noch nicht gemacht .Womit macht man das und wie?

    Das Nas und die 520 direkt an der Fritz 7590 angeschlossen, das selbe Ergebnis.

  • Bitte mal die Ausgabe von "ethtool eth0" auf der 520 und gerne als Vergleich von der 900, wo es ja geht.


    Kannst Du mal beide für einen test am Netgear anschließen?


    Welche mount Optionen werden genutzt ("mount |grep nfs")


    Zum Transfertest hab ich hier so ein nfs-test.sh Script, was ich mal im IHAD Forum gefunden hatte:


    http://www.i-have-a-dreambox.c…thread.php?threadid=78543

  • Habe ich versucht

    apt-get update && apt-get install ethtool


    E: Unable to locate package ethtool

    root@dm900:~# ethtool eth0

    -bash: ethtool: command not found

  • Danke erstmal QT .

    Ich habe den Fehler lokalisiert. Es ist die Fritz 7590 Router.

    Ich habe mein Nas mit auf dem Boden genommen und an der Fritz 7490 (die vorher die Aufgabe von der 7590 hatte)angeschlossen, alles läuft.

    Ich war mir nicht mehr so sich aber Timeshift ging auch mal und das mit dem Aufnehmen und direkt auf einer anderen dm 520 gucken, wird nur sehr selten genutzt. Komisch nur das die dm500hd damit kein

    Problem hat. Nur was macht die 7590 anders ? Vielleicht mal eine eine Beta Firmware ausprobieren.

  • mein Tipp (mach ich immer so):

    Die Fritz nie als Switch benutzen.

    Nur eine Verbindung von der Fritz zu einem richtigen Switch.

    Von dem aus alles Sternförmig verteilen.

    vielleicht hilft das :floet:

  • Leider doch nicht der direkte Fehler. An der Fritz box 7490 war der der Port an dem ich das Nas angeschlossen habe 100 Mbit/s eingestellt und damit läuft es. Also kommt die dm520 nicht mit

    1 Gbit/s klar.

  • Wahrscheinlich nicht unbedingt pauschal mit 1Gbit Switches, aber Dreamboxen haben in der Vergangenheit nicht mit allen Switches gleich gut zusammen gearbeitet.

    Also vielleicht probierst Du mal einen einfachen Gbit Switch aus, falls zur Hand.