Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen
  • Hallo zusammen,


    hab ein Problem mit meiner DM900 mit Merlin Image(Version R28).Wenn die Box eine weile läuft habe ich Klötzchenbildung (grüne /lila/rote Rechtecke )und man kein TV Programm mehr schauen,passiert bei HD+ Sendern und auch bei SD Sendern.Es ist ein FBC Tuner verbaut.Tuner schon mit anderer Box getauscht.Problem bleibt an der selben Box.Box komplett mit anderer Box getauscht und an anderes TV gerät angeschlossen.Fehler geht mit.Beide Boxen haben den selben Versionsstand und das Merlin Image.

    Könnte das am Mainboard der DM900 liegen?

  • Na dann ist doch alles klar. Hardwaredefekt. Beginnendes Sterben. Netzwerkstrssende Dinge wie das Kopieren von großen Filmdateien übers LAN werden dann auch schon stocken/die Box zum Einfrieren bringen, da dort der SoC gefordert ist.

  • Bevor die Box wochenlang weg ist wegen der Reparatur, würde ich noch einen letzten Test machen: Klötzchenbildung kann auch von einem schlechten HDMI-Kabel kommen. Anderes Kabel testen ...

  • Naja, wochenlang muss nicht sein. Manchmal geht es sehr schnell und manchmal ein bisschen länger.

  • meine 900 war 7 Arbeitstage weg

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • ;)


    Ich denke 2-3 Wochen sollten normal sein.

    Man bedenke immer, dass dort nicht 100 Mainboards oder sonstige Komponenten rumliegen und deshalb man auch selbst auf Teilelieferungen angewiesen ist.


    Aber sicherlich ist es lästig, wenn man keine Ausweichbox zur Verfügung hat. Dann kommt einem jeder Tag lange vor.

    Boxen: DM7080HD, DM820HD, DM8000, DM900ultraHD

    In 50% sitzt das Problem vor dem Gerät und bei den anderen 50% hab ich mich geirrt, dass es nicht davor sitzt :cocksy:

  • Meine war gut zwei Wochen dort (mit Feiertagen dazwischen). Gab ein "neues" Mainboard, welches leider ein gebrauchtes (erkennbar daran, dass in .recovery Daten von GP3 und Bouquets drin waren) mit defekter LAN-Buchse war. Es macht max. 100 mbit/s manchmal 10 mbit/s. Box geht heute ein zweites Mal zu DMM. Grundsätzlich bin ich ja für Recycling, aber dann sollte es in der Zwischenzeit schon repariert worden sein.

  • Dev Bonus ....


    :) :undweg:


    meine DM900 war 6 Wochen zur Reparatur - allerdings über Weihnachen/Neujahr


    Meine 920UHD (dead on arrival) war binnen 5 Werktagen wieder dort wo sie hingehört. Also reapriert bei mir. Versendet habe ich sie inkognito. Ich hatte wohl Glück, weil im Februar diesen Jahres, als ich sie einschickte, gerade ein frischer Schwung Mainboards vorrätig war. Dienstags Bestätigung das die Box eingetroffen ist, Mittwoch gefixt, Donnerstag Retour und Freitag Postbote vor der Tür.


    Es wurde wirklich das Mainboard getauscht (andere MAC Adresse), und das war neu (leeres Recovery). Ok, das Frontdisplay saß danach schief, aber das ist egal und behebbar. Kratzer am Gehäuse hätten mich mehr genervt, aber diesbezüglich war alles makellos.

  • Ich hab dazu auch eine Geschichte:


    Meine dm920 fing an sporadisch 0 bis 5 mal am Tag einfach neu zu booten, auch ohne Bedienung.

    Logfiles wurden nicht erstellt.

    Ich hatte absolut keinen Plan und habe das System probeweise neu aufgesetzt.

    Immer noch unverändert Reboots.

    Jetzt versuchte ich den Ticketservice bei DM zu bemühen, leider nur mit Serverfehler.

    Nach einem Anruf gab mir ein freundlicher Mitarbeiter das Ticket am Telefon.

    Ich schickte die Box ein.

    Als Ersatz holte ich die dm900 aus dem Schlafzimmer und setzte sie an die Stelle der dm920.

    Jetzt fing auch diese mit den mysteriösen Reboots an.

    Nach einer Woche war die reparierte dm920 mit getauschtem Mainboard zurück.

    Die Reboots waren immer noch da.

    Was war also immer gleich geblieben? - das Netzteil -

    Ich nahm es mit in die Firma an's Prüffeld und machte eine Lastprüfung.

    Ergebnis: ohne Mängel, auch Vollast kein Problem.

    Als Letztes nam ich ein völlig anderes Netzteil und die Box läuft bis heute einwandfrei.

    Das neue Netzteil kann nur 3A, reicht aber völlig aus.

    DM hat das Board also gewechselt, welches nicht defekt war.

    Fazit: Alles, auch das Unmögliche ist möglich.

    Es muss nicht unbedingt an der Box oder deren Software liegen. :anbet_merlin:

  • Da die Schaltnetzteile aus Fernost sowieso sterben wie die Fliegen (>50% diverser NT von Fritten über NAS bis hin zur Dreambox überleben hier bei mir die ersten 5 Jahre Dauerbetrieb nicht), ist das probehalber Austauschen des Netzteiles ein naheliegender Vorschlag. Ich mach das mittlerweile im Schlaf (in den Sack mit Reservenetzteilen greifen). Sollte aber unbedingt erwähnt werden diese Fehlerquelle auszuschließen, bevor man sich ein RMA Ticket zieht ....


    Aber da wohl ganze Chargen an DOA-Boxen mit problematischen Mainboards unterwegs waren, tauschen sie in Lünen die Dinger wohl gleich ohne Prüfung. Spricht auch für Kundenfreundlichkeit DMM, so kurios das anfänglich klingt. :D


    Bei Apple mußt du, sofern du vom Austausch eines erwiesenermaßen herstellerdefekten Bauteils profitieren kannst, vorher das Gerät kostenpflichttig in einen makellosen Zustand versetzen lassen. Sprich: Ist das Display/der Akku per Rückruf von Apple auszutauschen und sie stellen eine klemmende Taste des Keyboards fest, wird nicht getauscht bis du einwilligst auch kostenpflichtig das Keyboard zu tauschen.