Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

keine cover mehr

  • Aufnahmeliste und Movieplayer zeigen keine cover mehr an seit dem letzten update.

    Der cover pfad ist: /usr/share/enigma2/cover, das hat bis jetzt prima funktioniert. auf /data/cover geht es auch nicht mehr.

    cover Namen wie der Filmname z.B der Film Alien 3 heisst Alien_3.jpg das ging bis vor kurzem. Die cover wurden auch skaliert.


    jemand eine idee?

  • Die Namenskonvention für die Cover JPGs haben sich geändert. Der Name wird jetzt aus dem Movienamen in der *.meta des Films abgeleitet. Und sollte keine Meta vorhanden sein (oder diese neu erzeugt werden, weil man die Descriptions in EMIL mitlädt), wird der Moviename aus der Tmdb genommen.


    So mag denn Dein Movie durchaus Alien_3.ts heissen. In der Meta steht aber als Filmname bestimmt etwas anderes.


    Ich bin darüber auch nicht unbedingt restlos begeistert (verschiedene Gründe, aber logisch gedacht ist das schon seitens der Devs.


    Oder ganz simpel formuliert: Cover einfach noch mal downloaden.


    Oder wenn du Masochist bist (weil du bestimmt viele Movies hast): Umbenennen. In deinem Beispiel also:


    Alien 3.ts.meta


    Code
    1. 1:0:19:74:B:85:C00000:0:0:0:
    2. Alien 3
    3. ...


    Alien 3.jpg

  • Ich habe die cover mit einem Tool unbenannt und sie werden wieder korrekt angezeigt.


    zum beispiel:

    vorher: Alien_1_-_Das_unheimliche_Wesen_aus_einer_fremden_Welt.jpg

    nacher: Alien 1 - Das unheimliche Wesen aus einer fremden Welt.jpg


    so wird das cover auch beim abspielen von der videodb mitbenutzt.

  • och nö, bitte nicht. :D

    jetzt bin ich gerade fertig mit "durchcovern", hehe.