Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Mediaportal

  • Hat er ja schon. Weiss ehrlich gesagt nicht, ob die packages auf dem feed liegen für die 820.

  • Hat er ja schon. Weiss ehrlich gesagt nicht, ob die packages auf dem feed liegen für die 820.

    ist aber aus seinem beitrag nicht heraus zu lesen, das er den befehl ausgeführt hat. ansonsten muss das klappen.

    habe gestern bei nem bekannten (auch 820 mit merlin4) mp installiert und dann diesen befehl ausgeführt - alles chic.

    allerdings habe ich mir abgewöhnt mp & gz über telnet zu installieren, sondern mache das über den softwaremanager des images. hat bisher immer prima geklappt. erst wenn ich diese installationen gemacht habe, kommt telnet für die beiden abhängigkeiten.

  • Hallo,

    ist aber aus seinem beitrag nicht heraus zu lesen, das er den befehl ausgeführt hat.


    Naja Dre wird das gelesen haben, aus dem Thread mit dem Crash ..


    Zitat


    Meine DM820 ist mit einem frischen Merlin4 ausgestattet und laut eurem Feed uptodate,

    Und zu deinem Vorschlag:


    und auch wieder nach dem Ausführen von 'apt-get -f install'


    und Neustart der Box bekomme ich den folgenden Anhang zu Gesicht ;)



    Naja die Box ist nur im Büro, und zu testen und ausprobieren.

    Denke schon wenn ich mich da mit etwas auseinandersetzten würde das ich das zum laufen bekommen würde wenn ich das nun müsste. ;-)


    Wollte damit nur mal mit Anmerken das es evtl. mal Zeit für Neuerungen geben sollt und nicht immer nur für die neuen DM9xx Boxen ;-)


    Naja, und zu deiner Aussage:


    Zitat


    allerdings habe ich mir abgewöhnt mp & gz über telnet zu installieren,


    Also ich wüsste jetzt nicht wie ich in einem Merlin-Image über GUI das istallieren könnte wenn es ja gar nicht auf dem Merlin-Feed ist...

    Dazu müsste man schon NN2 oder das hier nicht erwünschte Plugin GPx installiert haben, um es über die GUI zu installieren, aber dann würde es auch funktionieren :floet:


    Achja, und selbst mit installiertem Mediaportal bekommt ich hier bei jedem booten die Meldung das es ein Update gibt.



    Wird wohl doch evtl. Zeit da doch neue Images zu bauen und das auf den aktuellen Stand zu bringen?

    Ist zumindest so nicht Anfänger freundlich :trauer

    Dateien

    MfG EgLe :]


    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 4.19.0-1-MANJARO

    GUI : KDE 5.50.0 / Plasma 5.13.5

    Machine : Intel NUC8i7HVK

    Graphics : Radeon RX Vega M GH

    CPU : Intel Core i7-8809G @ 8x 4.2GHz

    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Das was du da schreibst ist "quatsch" ... das Image ist aktuell wenn du vor install von plugins die nicht bei uns auf dem feed sind alle updates fährst. Images bauen wir nur neu wenn auch DMM ein neues enigma-binary rausbringt.

    Wie dre oben schon geschrieben hat kann es sein das nicht die aktuellen pakete wahrscheinlich auf dem feed sind.

    Das werden wir uns anschauen sobald wir Zeit haben.


    Wir haben hier im team nicht mehr viele mipselboxen live laufen , die müßen wir immer erst extra anwerfen :)

  • Ich hab meine grad letzte Woche abgebaut. Wohnzimmer hat eine 920 und Büro eine 900.


    Die Meldung sagt ja, dass eines der drei Pakete fehlt (oder mehrere). Ich würde spontan auf nodejs tippen. Bauen kann man das vermutlich relativ einfach im OE.

  • Hallo,


    wollte ja keine Kritik äußern sondern nur darstellen welche Hürden bei einer nackten Neuinstallation auftreten (können),

    die dann einen Anfänger doch abschrecken können.


    Ja das die meisten jetzt nur noch die DM9xx haben und verwenden ist mir schon klar, da ich selbst aber immer noch TV schaue in FullHD

    und nicht UHD gab es nie einen wirklichen triftigen Grund für mich eine DM9xx zu kaufen.




    MfG EgLe :]


    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 4.19.0-1-MANJARO

    GUI : KDE 5.50.0 / Plasma 5.13.5

    Machine : Intel NUC8i7HVK

    Graphics : Radeon RX Vega M GH

    CPU : Intel Core i7-8809G @ 8x 4.2GHz

    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • also ich habe noch ne dm 500hd und hab mir gestern mal den spass gemach die neu aufzusetzen mit merlin3.

    lief alles ohne probs, auch die installation von mp und mpgz. auch wenns für die 500hd nicht mehr zu gebrauchen ist.

    wie gesagt, ich mache das alles über den softwaremanager und zu letzt gibts dann mittels dcc den telnetbefehl.

  • auch auf der 820 gabs keinerlei probleme, ebenso auf der 525.

    selbe vorgehensweise wie bei der 500hd.

  • Okay,


    was ich noch mal testen kann, könnte wäre die Box neu zu flashen und diesmal vom Bootloder keine Sicherung machen zu lassen wegen den Settings usw.

    Das war und ist das einzigste was übernommen wurde was ja von DMM selbst angeboten wird.


    Evtl. liegt da der Hund begraben?


    Heute habe ich keine Zeit und Morgen bin ich Beruflich auf Fortbildungslehrgang....

    MfG EgLe :]


    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 4.19.0-1-MANJARO

    GUI : KDE 5.50.0 / Plasma 5.13.5

    Machine : Intel NUC8i7HVK

    Graphics : Radeon RX Vega M GH

    CPU : Intel Core i7-8809G @ 8x 4.2GHz

    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • was ich erst jetzt gesehen habe ... vor dem apt install -f bitte ein apt update machen , damit die abhänigkeiten gezogen werden können vom feed.

    Im Merlin deshalb lieber auf der konsole den alias > debinstall < nutzen beim install von offline-paketen.

  • An python-requests scheint es jetzt nicht mehr zu hängen. Laut der Ausgabe in Beitrag #23 ist es installiert:

    Code
    1. python-requests is already the newest version.
    2. python-requests set to manually installed.

    Es hängt wohl an nodejs, wie Dre schon vermutete. Das kann ich bei euch auf dem Feed auch nicht finden.

  • auf dem feed der arm-büchsen ist es.

    Code
    1. root@dm920:~# list nodejs
    2. nodejs-systemtap - nodejs version 4.4.3-r0
    3. nodejs - nodejs version 4.4.3-r0
    4. nodejs-npm - nodejs version 4.4.3-r0
  • Eure Feeds sind anders aufgeteilt. Da musste ich erstmal ne Weile suchen.

    Für die 520 ist es auch vorhanden, für die 820 nicht - wenn ich mich nicht verguckt habe.


    edit:

    Ich hab mich tatsächlich verguckt. Ist doch da.