Willkommen! Melden Sie sich an oder registrieren Sie sich.

Um schreiben oder kommentieren zu können, benötigen Sie ein Benutzerkonto.

Anmelden - oder - Benutzerkonto erstellen

Beiträge von std

    der zusammenhang ist das die Software IMO schon recht Recourcenfressend ist


    Und Internetverbindungen sind seitdem ja bei den meisten Usern auch schneller geworden
    Damals war ich noch mit nem Analogmodem unterwegs

    @Oldboke


    keine Ahnung warum es, heutzutage noch, bei manchen so zäh läuft.
    Das war bei mir vor unendlichen Zeiten auf nem PC mit 500MHz noch so
    Heute läuft das richtig flott, Timeouts gibt nicht


    Die 525 war nicht sehr haltbra, nach 2 jahren wollten die ersten Tasten nicht mehr
    Von der Bedienung her genau so genial wie alle anderen Harmonys


    Die 200 und 300 sind eigentlich keine echten Harmonys, da sie nur eine Aktion bieten

    @Oldboke


    ne Möglichkeit den Guide umzustellen habe ich noch nicht gesehen.
    Kann natürlich auch sein das mein EX das gar nicht hat
    Wo findet sich denn dieser Menüpunkt?


    Und analog scheint der Sony gar kein EPG zu haben. Leider laufen im Schlafzimmer momentan nur die ÖR digital. Hoffentlich hebt UM nächstes Jahr wirklich die Zwangsverschlüsselung auf

    CuNoah


    in den Köpfen stecken halt immer noch die alten Vorurteile


    Dazu kommt das seit dem Ausstieg von Pioneer eh nur noch die größeren Panasonic-Serien empfehlenswert sind
    Die Samsung Plasmas z.B. sagten mir nie zu


    Ich bin mit meinem Panasonic GW20 immer noch zufrieden. Einzig die Zwischenbildberechnung kommt an die besseren Sony-Modelle nicht heran
    Nen Panasonic VT50 mit Motionflow XR..........................das wäre mein Traum


    Ansonsten gefällt mir das Bild des Plasma besser. Hab mir fürs Schlafzimmer einen EX725 gekauft, der hat mit im Laden von allen LCDs noch am besten gefallen.
    Aber neben meinem kalibrierten Plasma wirds dann im Vergleich doch unschön


    Da wir gerade bei den beiden Herstellern sind, hier werden auch Unterschiede beim Guide- bzs Tunerkonzept sichbar


    Der Sony läßt bei Guide-Aufruf das Programm in einem kleinen Fenster weiter laufen, dadurch kann man wenn man andere Sender markiert keine Guidedaten nachladen


    Bei Panasonic verschwinden Bild und Ton, sogar Timeshift wird angehalten (das sollte bei Sony weiter laufen, hab ich aber noch nicht probiert) und schon ist die Aufnahme hin und man kann nicht mehr zurück spulen
    afür kann man aber eben auch Gudedaten nachladen wenn man durchs Menü scrollt

    Hi ketschuss


    dann stellt sich die Frage wie ich ohne das auf der Box der FTP läuft ans Bootlog komme


    Muss ich mich wohl doch nochmal mit Linux auseinander setzen um die Platte am PC auszulesen. Bisher waren alle (ehrlich gesagt halbherzigen) Versuche aber ein Desaster


    Ich hatte "gehofft" es gäbe einen bekannten Hardwaredefekt. Oder würde es Sinn machen zu versuchen den (SecondStage?) Loader zu zu flashen?

    Hi


    gestern Abend hing meine Box immer noch mit der Meldung "Aufnahme läuft. Wollen sie wirklich ausschalten?" im Display. Diese Aufnahme kann nur eine sein die gestern morgen hätte starten sollen
    TV angemacht, kein Bild.


    OK auf der Dream gedrückt, Box geht aus


    Seitdem bootet sie weder von SD-Karte (Dumbo) noch aus dem Flash. Auch ein Neu-Flashen, änderte daran nichts
    Der merlin-Bildschirm erscheint noch auf dem TV, der Balken im Display erscheint, bleibt dann aber ca bei 1/5 hängen


    Jemand ne Vermutung woran das liegt?

    nee


    ich frag mich das nur gerade


    Ich hatte auf der Platte diverse ordner. Wenn ich den neuen nun aus versehen "Serien" nenne anstatt "Serie", was passiert dann?


    Wenn nichts aufgenommen werden sollte muss ich aufpassen und notfalls meine Autotimer durchforsten
    Wenn ins Root aufgenommen wird kann ich entspannt abwarten und notfalls später berichtigen

    Hi


    hab die Festplatte jetzt formatiert, funzt wieder.
    Aber mir kam da eine rage


    Wenn ich jetzt vergessen sollte einen Ordner, und/oder den Symlink darauf zu erstellen, und der Autotimer erstellt eine Aufnahme für diesen (vergessenen) Ordner
    Wird dann die Aufnahme nicht durchgeführt? Oder einfach ins Root aufgenommen

    Hi


    ich meinte das hier sieht nicht gut aus


    Code
    1. Group descriptors look bad... trying backup blocks...
    2. e2fsck: Bad magic number in super-block when using the backup blocks
    3. e2fsck: going back to original superblock


    wo das busy herkommt weiß ich nicht. HDD ist nicht gemountet. Hab extra aus dem Flash gebootet da beim Boot von CF wohl ein Teil der CF als /hdd gemountet wurde. Hatte da 1300MB
    Der Ordner HDD existiert


    dmesg im Anhang



    Any ideas wie ich das noch reparieren kann? Notfalls würd ich halt formatieren, falls das überhaupt noch geht


    Nur da muss ich zugeben weiß ich nichtmal den Befehl. hab ich noch nie an der Box machen müssen :D

    Dateien

    • dmesg.zip

      (4 kB, 3 Mal heruntergeladen, zuletzt: )

    Hi


    ich fürchte das sieht nicht gut aus:


    danke für deine Antwort


    Hi


    nachdem meine 7025 mit Spinner hing mußte ich ihr den Strom klauen


    Nach Reboot (auch mehrfach) wird nun die HDD nicht mehr gemounted


    Code
    1. mount: mounting /dev/hda1 on /media/hdd failed: Invalid argumentroot@dm7025:~# mountrootfs on / type rootfs (rw)/dev/root on / type ext3 (rw)proc on /proc type proc (rw,nodiratime)sysfs on /sys type sysfs (rw)devfs on /dev type devfs (rw)devpts on /dev/pts type devpts (rw)usbdevfs on /proc/bus/usb type usbfs (rw)/dev/hdc1 on /boot type vfat (ro,nodiratime,fmask=0022,dmask=0022,codepage=cp437,iocharset=iso8859-1)tmpfs on /var type tmpfs (rw)tmpfs on /tmp type tmpfs (rw)/dev/hdc2 on /media/cf type ext3 (rw)automount(pid1072) on /autofs type autofs (rw)root@dm7025:~#


    in der fstab ist die HDD natürlich drin:



    ich mußte der Box in den letzten Jahren mehrfach den Strom klauen. Ein Problem gab es da aber nie


    was nu? Ist die HDD evztl. kaputt?

    Hi


    Elektro, EPGRefresh oder Screensaver installiert


    Können alles nützliche Plugins sein, deswegen nicht unbedingt sofort runter schmeißen. Das Verhalten läßt sich im jeweiligen Plugin auch konfigurieren


    Man könnte natürlich auch den Vorbesitzer fragen welches Plugin er da verwendet (hat)


    wer sagt denn das man oft eine laufende Aufnahme anhalten möchte?
    Kommt bei mir eigentlich nie vor


    Vor allem stört mich aber halt die Gefahr der fehlbedienung. Da will man schnell, ohne groß hinzugucken, die gewohnte Tastenfolge drücken.......................schon ists passiert


    Ist eigentlich wieder das alte Thema der "durchgängigen bedienung". Einfach wandernde Menüpunkte sind IMO nicht wünschenswert